Help With Squid

Help With Squid

Post by Scott Penn » Sat, 14 Mar 1998 04:00:00



I have had Apache running under FreeBSD for some time now and have recently
added Squid as a proxy.  Everything is working fine except the browser based
management utility.

I can access cachemgr.cgi and submit the details but am told that I don't
have access to that functionality.  I'm only a novice and if anyone is able
to help it would be much appreciated.

Scott Penno

 
 
 

1. Please help with Squid before I go nuts!

Hi everyone,
    I am having trouble setting up squid.  I am pretty sure that the
configuration file squid.conf is all set up, but I still cannot get my two
workstations to recognize that the proxy server is there.  Initially, I had
the port set to 3128 which is the default, and then changed it to 80 just to
check it things were configured correctly.   After doing so, the Apache web
page popped up which is understandable since Apache listens on the 80 port.
Before doing so, I started squid and even did a ps -A to see which things
were running and squid was running.  I have a feeling it has something to do
with the way the proxy server was set up, but I am not sure.  I am still
pretty new to Squid so I don't know where to even start.  Can anyone give me
some explicit instructions that I can follow to maybe get this thing
working? I'm on the verge on a breakdown trying to figure this out so I can
get some modem sharing going.

Thanks,
Philip

2. Compiling iBCS v. 1.3.4 on Linux 1.3.57

3. Help with squid

4. Redhat 5.2 Hard Drive installation failing miserably

5. need help with squid

6. Help!! IBM750Cs, X and Redhat 5.0

7. Need help with squid problems - please ?

8. Graphical *offline* USENET newsreader?

9. Help with squid config

10. Help With Squid delay_pools

11. Help with Squid.

12. help with squid.conf

13. Please Help with Squid/Proxy Server before I go nuts