upgrade proplem apassl1.2.5-3 ->apache1.3

upgrade proplem apassl1.2.5-3 ->apache1.3

Post by Philippe Oesc » Sat, 15 Aug 1998 04:00:00



upgrade proplem apassl1.2.5-3 ->apache1.3.0-10
this gives failed dependencies...

h.n.a.FAQ: what's your strategy to upgrade a running server?

thanks
--
Philippe Oesch, Dipl. Ing. ETH

___currently fiddling with a linux 2.0.34 box___

 
 
 

1. trying to upgrade kernel; where's iptables-1.2.5-3 or above?

while trying to update the kernel, it tells me:

iptables < 1.2.5-3

conflicts with the latest kernel.  but i've been all over
the place, i can't find an RPM for iptables-1.2.5 or above.
i can find one for i686, but i need i386.  and redhat doesn't
seem to have anything above 1.2.4.

what's going on?

signed,
mostly clueless

--

Head of Sun Support, Sr. Operating Systems Specialist
Applied Research Labs, Computer Science Div.                   S224
University of Texas at Austin

2. Networking over leased line

3. Apache1.2.5/6 won't compile, but Apache1.3b5/6 compiles well

4. MSERVER help needed!

5. Problem Updating RH5.0 to kernel-2.0.32-3 w/pcmcia-cs-2.9.12-3

6. Concatenating multiple records into a single record

7. newbie question -- upgrade RH5.2 to 2.0.36-3 broke my 3c905

8. Q: S3 86C260?

9. kernel upgrade to 2.0.36-3

10. compiled Binaris> solaris 2.5:>socksified FTP > where can i find it?

11. 2.5->2.5.1 upgrade -- does it make any sense?

12. Will upgrading 2.5 -> 2.5.1 break my disk device numbering?

13. upgrade Sol 2.5 > 2.7 without CD-Rom player inside