php3 & apache 1.3

php3 & apache 1.3

Post by Benjami » Wed, 06 Jan 1999 04:00:00



I want to configure the php3 on my apache web server urgnetly
all run for GD library , but for the freetype it don't detect it
automatically

HHEEEEELP
Benjamin Lenglart
France

 
 
 

php3 & apache 1.3

Post by Rasmus Lerdo » Wed, 06 Jan 1999 04:00:00


Quote:> I want to configure the php3 on my apache web server urgnetly
> all run for GD library , but for the freetype it don't detect it
> automatically

Install libttf.a in /usr/local/lib and in the PHP3 directory remove the
config.cache file and re-run the PHP configure script.  That's all it
takes.

-Rasmus

 
 
 

1. Apache-1.3 and PHP3 - did work prior to 1.3

I have php compiled into 1.3 ok, but it doesn't seem to want to work?
Everything worked fine prior to 1.3, but not now....

any ideas anyone?
Ta
Bob

--
Support Whirled Peas.      Business in China?          China House

http://www.chalmers.com.au/ChinaHouse/Business/webposition  
http://www.chalmers.com.au/ChinaHouse/Business/net2phone.html
http://www.chalmers.com.au/ChinaHouse/Business/vpay/vpay.html

2. Question re: too many sybolic links error!!

3. Apache 1.3.* with FrontPage extensions and php3?

4. scsi driver for adaptec ava 2825

5. Upload ├╝ber WebSite-Formlar (SuSE 7.1, Apache 1.3, PHP3)

6. Booting SCSI HD with SRM

7. PHP3 + Apache 1.3

8. can't resolve hostname

9. mod_ssl & Apache & PHP3 Problem

10. Q: Apache 1.3.x, mod_mmap_static, & Solaris

11. Apache 1.3 / unix & CGI security

12. Help wanted:Apache 1.3, Proxy Block & Error Message

13. OpenSSH 3.x & Apache 1.3.x security fix