? Icons in CERN 3.0 server

? Icons in CERN 3.0 server

Post by David Fli » Thu, 18 Apr 1996 04:00:00



Hi,

Does anyone have a standard httpd.conf that actually serves
up the directory index icons correctly?  I have pored over
the W3 web site and the examples are vague.  All I know is
that when I look at the HTML page source, I see:

<HTML><HEAD><TITLE>Index of /ea</TITLE></HEAD><BODY><H1>Index of /ea</H1><PRE>
<IMG ALT="     "
SRC="http://www.name/httpd-internal-icons/blank.xbm"> Name            Last modified     Size  Description              
<HR>
<IMG
ALT="[UP ]" SRC="http://www.name/httpd-internal-icons/back.xbm"> <A
HREF="ea/..">Parent directory</A>
<IMG ALT="[DIR]" SRC="http://www.name/httpd-internal-icons/directory.xbm"> <A
HREF="ea/ftp">ftp/</A>            12-Apr-96 12:40      -
<IMG ALT="[DIR]" SRC="http://www.name/httpd-internal-icons/directory.xbm"> <A
HREF="ea/images">images/</A>         16-Apr-96 11:53      -
<IMG ALT="[DIR]" SRC="http://www.name/httpd-internal-icons/directory.xbm"> <A
HREF="ea/ncaa">ncaa/</A>           11-Mar-96 11:22      -
<HR>3 files
</PRE></BODY></HTML>

I need to get the server to replace :

        http://www.name/httpd-internal-icons

How do I do this? I've tried IconPath, Pass, etc.  but to no avail !

Thanks for your help,

david

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
| david flinn                   workgroup solutions            |
| enterprise technology manager 76 blanchard road              |
| 617-238-8562                  burlington, ma 01803           |

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

 
 
 

1. CERN ftp server can't open PASV for CERN httpd 3.0

    Hello

    Could you help me ?
  I am running CERN proxy httpd 3.0 libwww 2.17 on IRIX 4.0.5.
  When I attempt to retrive files from cern ftp ftp://ftp.w3.org/pub/src/
  using Mosaic   I get the message "530 Can't open passive connection".
  But from other ftp servers, for example ftp://ftp.telebit.com I don't
  get such a message and everything is OK. May be I have configured my
  httpd.conf not correctly ? Or something else ?

   Regards

+-----------------------------------------------------------------+

|                                                                 |
| St. Petersburg's                   http://www.pnpi.spb.ru/      |
| Nuclear Phisics Institute                                       |
| Russia                                                          |
+-----------------------------------------------------------------+  

2. Color Printing

3. CERN 3.0 'Icons.xbm' babbling bug

4. How do you make 'connect(2)' non-blocking

5. CERN server (3.0) and REMOTE_USER

6. How can I analyze a core file?

7. HELP: CERN 3.0 Server problems.

8. Linux compat. with Dell

9. help CERN's server 3.0

10. cern 3.0 - server only gets fragmants of files

11. Problem with Cern httpd 3.0 caching server on Linux 1.2.8

12. Number of CERN 3.0 server tasks increasing