Can't run my CERN 3.0 scripts on APACHE?

Can't run my CERN 3.0 scripts on APACHE?

Post by Tushar Pat » Mon, 21 Oct 1996 04:00:00



Hi,

I recently changed httpd server from CERN 3.0 to Apache 1.1.1.

I use to call script in the CERN HTTPD server:

<form method=POST action=/cgi-bin/white_form.pl?6>
<input type="submit" value="Message to us">
</form>
<p>

how do I call the script from the apache?

It complains that the method "POST" is not supported.

Is there FAQ or the archives of the questioned asked in this group?

Thanks,

Tushar

 
 
 

1. CERN ftp server can't open PASV for CERN httpd 3.0

    Hello

    Could you help me ?
  I am running CERN proxy httpd 3.0 libwww 2.17 on IRIX 4.0.5.
  When I attempt to retrive files from cern ftp ftp://ftp.w3.org/pub/src/
  using Mosaic   I get the message "530 Can't open passive connection".
  But from other ftp servers, for example ftp://ftp.telebit.com I don't
  get such a message and everything is OK. May be I have configured my
  httpd.conf not correctly ? Or something else ?

   Regards

+-----------------------------------------------------------------+

|                                                                 |
| St. Petersburg's                   http://www.pnpi.spb.ru/      |
| Nuclear Phisics Institute                                       |
| Russia                                                          |
+-----------------------------------------------------------------+  

2. ld -r

3. CGI question with CERN 3.0 (how to make sserver run 'em?)

4. Apache Mod_Perl

5. CERN doesn't run my scripts and I'm sulking!

6. KDE login Window Problem from a newbie

7. CERN 3.0 'Icons.xbm' babbling bug

8. Xfree86 display problems

9. CERN 3.0 running as caching proxy?

10. HELP ! Zombies when running CERN/3.0 httpd

11. CERN 3.0/CGI Scripts/ *HELP?*

12. Can CERN 3.0 dynamically create HTML w/o directly invoking script?

13. CERN httpd 3.0 on Solaris - scripts?