Performance problems under Apache/1.3.3 (Unix) S.u.S.E./6.0

Performance problems under Apache/1.3.3 (Unix) S.u.S.E./6.0

Post by Andreas Kle » Fri, 25 Jun 1999 04:00:00



I have some performance problems unter

Apache/1.3.3 (Unix) S.u.S.E./6.0
Apache/1.3.6 (Unix) S.u.S.E./6.1

everything works very fine, but mit CGI-script (with database access)
are about 50% slower
than unter
Apache/1.2.6 Ben-SSL/1.17 S.u.S.E./5.3.

any idea???

--
+------------------------------------------+
| KSR -- Net Technics GmbH
| Andreas Klee
| Werderring 15
|
| D-79098 Freiburg /Brsg.
|
| GERMANY
+------------------------------------------+
| Tel.: +49-761-292 16 22
| Fax.: +49-761-292 16 24

| http://www.ksr-online.de
|
|       __o        O    
|     _`\<,_      <|\
|    (_)/ (_)     _\\
|                 ` /
|                   `
+------------------------------------------+

 
 
 

1. setpgrp - problem after upgrading SuSE 5.3 to SuSE 6.0

Hi,

I want to install WML (Website Meta Language)
(www.engelschall.com/sw/wml/)
on my Linux machine ... Before I upgraded my System to SuSE 6.0
everything worked fine and I could install it without problems, but now
the configurescript of WML halts, when it wants to check if setpgrp can
cross_compile ...

Anyone knows how I could fix this problem ???
Or in which packet (rpm) can I find some kind of setpgrp ???

TIA
  CHristian
--
--------------------------------------------------------------------


http://www.topitmagic.de  -  DAS Online-Magazin fuer Zauberkuenstler

2. Clock synchronization

3. Apache in SuSE 6.0

4. XFree86 3.2 - PEX not loaded

5. SUSE 6.0 with Apache 1.3.6

6. mt forward wont work

7. Difference between SuSe 6.0-evaluation and 6.0?

8. Alright.. A complete Newbie here..

9. Suse 6.0 or Redhat 6.0

10. S.u.S.E. Linux 6.0 und ALDI-PC

11. Question about S.u.S.E. 6.0 Upgrade and KDE

12. NFS SuSE 6.0 -> SuSE 6.4 don`t work

13. KDE 1.1 for S.u.S.E. 6.0?