Is it possible?

Is it possible?

Post by Ruben Byb » Wed, 10 Apr 1996 04:00:00



        Is it possible to Alias a domain name (yourcompany.com) to
World Wide Web page without the www. or is the www required for
all of the virtually hosted domains.
        We are currently running an Apache v1.0.3 Web server on a SCO
v5.0 system.

Thank You,

 
 
 

Is it possible?

Post by Timothy Lindgr » Fri, 12 Apr 1996 04:00:00



Quote:

>        Is it possible to Alias a domain name

(yourcompany.com) to
Quote:>World Wide Web page without the www. or is the www required
for
>all of the virtually hosted domains.
>        We are currently running an Apache v1.0.3 Web server
on a SCO
>v5.0 system.

>Thank You,

WWW is not tied to anything specific. It was just adopted early
on as a simple alias to the host server.

TO run yourcompany.com to you web server, you would need to
make sure of a few things.  1. That your DNS record has an A
record for yourcompany.com, and not just the other hosts, and
2. You setup your server on the host with the A record.

For example, My domain is Regiononline.NET.  If you do an
NSlookup on that, it will return Creator.Regiononline.COM. This
is becuase they one in the same. "Creator" just happens to be
the primary NS for both domains. You would simply load your
server software on your version of "Creator".

Cake.

Tim

 
 
 

Is it possible?

Post by PWC SysAdmi » Fri, 12 Apr 1996 04:00:00



>    Is it possible to Alias a domain name (yourcompany.com) to
>World Wide Web page without the www. or is the www required for
>all of the virtually hosted domains.
>    We are currently running an Apache v1.0.3 Web server on a SCO
>v5.0 system.

>Thank You,

You call it anything you want. So long as it is a valid
host/domain name and your nameservers can answer for it.

In a nutshell, whatever you want to call the virtual host,
make sure that in the zone file for that domain has a
hostname entry (like an "a" record) which points at that address.

I recently configured http://www.veryComputer.com/.*.shmooze.net
to resolve to a virtual host. (Try it, it works)
--
|||| mark jeftovic              |||||  http://www.veryComputer.com/~markjr     ||||
|||| p r i v a t e    w o r l d |||||        "Live Wild or Die"           ||||
------------------------------------------------------------------------------

 
 
 

1. It`s IMPORTANT!!!

Muy buenas!!!,
Le escribo ya que tengo algunos problemas y dudas acerca de linux.
Espero que tu/Usted me pueda hechar una mano, ya que poco a poco me
estoy desesperando... He escrito muchsimos emilios a los diferentes
grupos de noticias, pero nadie me puede ayudar...:
Desde principios del verano del 97, llevo utilizando la versin de
S.u.S.E. Linux 5.2 (Krnl: 2.0.33, Xfree:3.3.2, con la version beta del
KDE.) Es la versin alemana que incluye 4 CD`s...
Mis dudas son:
1. ?Linux es compatible con mi procesador K6-2 a 350Mhz? Supongo que si,
ya que funciona,,, pero he odo algo por lo del cach de segundo
nivl...He odo que hace falta un patch para Linux que haga que Linux
utilice el cach de segundo nivel...?Es verdad?
2.En mi otro ordenador (un Pentium 133 con tarjeta grfica S3 Virge) he
conseguido hacer que funcione todo perfectamente. Todo, incluido el
entorno grfico...
Pero en mi nuevo ordenador (un K6-2/350 en placa ASUS P5A con tarjeta
grfica Trident 3DImge975 de 4 Mb) no consigo configurar el entorno
grfico. Cuando intento configurar la tarjeta grfica, con el programa
incluido en mi versin S.u.S.E. "YaST" o bien con el programa estndar,
me sale una ventana peque?a (ms o menos de 4cm de alto y tan ancha como
la pantalla) con mil lineas movindose de desordenadamente... Levemente
se v, que es el entorno grfico de "FVWM2"...pero en ese estado no se
puede hacer nada de nada...Me paso a la consola desde la cual he
ejecutado "startx" y presiono Ctrl&C...Desde la primera consola al
parecer no aparecen errores y parece estar todo bien...He probado mil
configuraciones diferentes de resolucin y colores pero nada,
tampoco...Mi targeta (Trident 3d Imge 975) est en la base de datos de
las targetas soportadas, pero aun as no la reconoce bien. En la caja de
versin de Linux pone que mi targeta est soportada, y ms alante pone
que estn soportadas experimentalmente y adems sin aceleracin... Esto
ltimo (que est en modo experimental) lo acabo de ver ahora y no me lo
imaginaba... <---puede ser que mi problema sea por los drivers??? A ver
si ahora me conecto, mando este mensaje y busco el driver
acutalizado...   Ahora que he visto que los drivers, para mi tarjeta
grfica, que incluye mi versin de Linux son experimentales me parece un
poco estpida haberte hecho esta pregunta... pero an as gracias por
leerla...
3. Por ltimo,: ?Sabes de algn programa para entrar en Internet por
RED? Para que desde el Pentium pueda entrar en internet con el K6. Tipo
"Internet-Share"....      Muchas gracias en adelanto, Daniel     --->

2. Generate random password

3. Please Help....it′s a very small thing!!!!.PLEASE

4. Mouse...IGNORE!!!! SORRY!!!!

5. Help me !!!!!! I have no Idea it′s crucial

6. 'accept()' failing on stream socket

7. It`s IMPORTANT!!!

8. print server running on an RS6000

9. This clone thing...am I stupid, or am I right?

10. I am with the following error, when i am running lilo...

11. Am I touchy? Or am I right?

12. Am I seeing IPv5, or am I hallucinating?