Apache Jserv install problem - syntax error for ApJServManual.

Apache Jserv install problem - syntax error for ApJServManual.

Post by Kim Te » Thu, 26 Aug 1999 04:00:00



I compiled and install apache 1.3.9, and then compiled
and install ApacheJServ 1.0.
When I start the web server, it couldn't start the httpd
and output the syntax error:

Error Message:

/usr/local/apache/bin/apachectl restart: httpd not running, trying to
start
Syntax error on line 12 of
/private1/private/packages/ApacheJServ-1.0/example/jserv.conf:
Invalid command 'ApJServManual', perhaps mis-spelled or defined by a
module not included in the server configuration
/usr/local/apache/bin/apachectl restart: httpd could not be started

Any help will be much appreciated.

Kim

 
 
 

Apache Jserv install problem - syntax error for ApJServManual.

Post by Richard Scranto » Fri, 27 Aug 1999 04:00:00


Are you certain the JServ module is being loaded?


> I compiled and install apache 1.3.9, and then compiled
> and install ApacheJServ 1.0.
> When I start the web server, it couldn't start the httpd
> and output the syntax error:

> Error Message:

> /usr/local/apache/bin/apachectl restart: httpd not running, trying to
> start
> Syntax error on line 12 of
> /private1/private/packages/ApacheJServ-1.0/example/jserv.conf:
> Invalid command 'ApJServManual', perhaps mis-spelled or defined by a
> module not included in the server configuration
> /usr/local/apache/bin/apachectl restart: httpd could not be started

> Any help will be much appreciated.

> Kim

--

You can have it fast, good, and cheap.  Pick any two.
_________________________________________________________________
<a href="http://www.netcom.com/~scrantr/index.html"> web page </a>


 
 
 

1. access.conf syntax error without a syntax error

Hi:

I just compiled Apache 1.3.0 on a RISC/6000 running AIX 4.3.1

After launching httpd I get the following error:

Syntax error on line 23 of /usr/local/http/../access.conf
Expected </Directory> but saw </Directory>

I checked the file and looks normal (no unexpected eof or things like
that). I have not modified the access.conf file so I could not have
introduced any syntax errors.

Any clues ? I am totally clueless.

Thanks in advance.

Ricardo

2. cant get xwindows happening

3. Apache JServ install problem

4. Best "stable" kernel to upgrade to?

5. Apache/JServ/Redhat install problem

6. on-board sound setup

7. problem starting apache "syntax error .. PerlHandler .."

8. TBS Montego Sound Card

9. Problems adding Apache JServ module to Apache Web Server as a Dynamic Shared Object

10. inline assembler error - porting Intel syntax to AT&T syntax

11. Apache JServ Installation error messages

12. Apache JServ errors...HELP!

13. Apache 1.3.3 w/ JServ: Servlet-Error.