HELP! Alias problem

HELP! Alias problem

Post by Paul L. Mos » Wed, 20 Apr 1994 01:40:29



Help, please!  I was trying to set up some aliases and I did
the following:
        alias mcvert= pathname

I was trying to set things up so that I wouldn't have to enter my
"mcvert" subdirectory to execute the mcvert program (which
unbinhexes mac files).  Instead, I stupidly used the same name and
now the *command* mcvert will not work to unbinhex a file.  How can
I remove this alias?  I tried
        alias mcvert =        (nothing)
        but that doesn't solve things, just makes it a null alias.

        Arg,
        Paul

 
 
 

HELP! Alias problem

Post by Paul L. Mos » Wed, 20 Apr 1994 01:51:13


Figured it out.  UNALIAS  (thanks, apropos!) sorry to waste the
bandwidth :(

P

 
 
 

HELP! Alias problem

Post by Christopher C. Eve » Sat, 30 Apr 1994 02:34:57



: How can
: I remove this alias?  I tried
:       alias mcvert =        (nothing)
:       but that doesn't solve things, just makes it a null alias.

try: unalias mcvert

Hope this helps,
Chris
--
Christopher C. Evert            Opinions are mine, not necessarily

uunet!airgun!cevert             (Just my opinion:-)
                                "ebony labor" is a rot13 palindrome

 
 
 

1. script alias problem - Re: apache alias and script alias problem

I actually did not have the <Directory> setup properly.

I am still having a problem with the script alias.

For example.

I set an alias -

Alias / /home/user1/html/

and a Script Alias -
ScriptAlias /cgi-bin/ /home/user/cgi-bin/

However the script alias is not working because the log shows that
when entering:
http://localhost/cgi-bin/

/home/user/html/cgi-bin/ is actually being referenced.

When I remove the first Alias statement the cgi-bin script directory
is properly aliased.

Any suggestions.

Thanks.

---
Andrew

Please remove TOREMOVE chars to e-mail me

2. Getting xmh to work with popclient

3. aliases, aliases, aliases...

4. Problems booting win98(repost w/o follow-up option)

5. apache alias and script alias problem

6. DEC AlphaServer 400 4/166 ok?

7. SENDMAIL problem: Aliasing non-local names in /etc/mail/aliases

8. pre-read smf service descriptions

9. Problem with aliases: unrecognized. Please help.

10. MMDF alias problem; please help me...

11. Help with Anti-Aliasing problem..

12. listing aliases w/o /etc/aliases

13. SB Live Value...alias char-major-14 is alias'd twice ???