CAn't boot RH5.2 from Harddrive

CAn't boot RH5.2 from Harddrive

Post by dcorbet » Wed, 28 Apr 1999 04:00:00



I am unable to boot my RH5.2 from my hardrive. It allway requires a boot
disk.
If I try without the Boot Disk I get a harddisk failure.

Can any one point in the right direction?

thanks
So new, I'm not even born yet

 
 
 

CAn't boot RH5.2 from Harddrive

Post by Zoran Cutur » Thu, 29 Apr 1999 04:00:00



> I am unable to boot my RH5.2 from my hardrive. It allway requires a boot
> disk.
> If I try without the Boot Disk I get a harddisk failure.

> Can any one point in the right direction?

> thanks
> So new, I'm not even born yet

Need some more info's on this,

is it booting via lilo or any other bootmanager?
Do you see any outputs from the kernel or nothing at all?
If LILO can't find your kernel, did you create a new kernel and did not
reinstall lilo?

gimme some more!!!!!

bye
        Zoran

--
LISP is worth learning for the profound enlightenment experience you
will
have when you finally get it; that experience will make you a better
programmer for the rest of your days.                         Eric S.
Raymond
-----------------------------------------------------------------------------

    _/_/_/_/_/    _/_/_/_/ from:  Zoran Cutura,
           _/   _/      _/        IMH--Innovative Motorentechnik Prof.
Huber,
         _/    _/          post:  DaimlerChrysler AG, EP/VES, T900,
       _/     _/                  70546 Stuttgart, Germany,
     _/      _/            phone: +49 711 17-42353 / mobil: +49 171
4488407

 _/        _/       _/     PGP fingerprint:
_/_/_/_/_/  _/_/_/_/        F0 C3 30 F4 B3 7E 22 36  1C 51 B7 60 A9 BB
23 BE

 
 
 

CAn't boot RH5.2 from Harddrive

Post by Lee Mille » Thu, 29 Apr 1999 04:00:00


Boot off the floppy, check /etc/lilo.conf  if it is pointing to /dev/fd0 as
the place to install lilo change it to /dev/hda (IDE first drive) or
/dev/sda (SCSI first drive) assuming Linux is on the first disk.  Otherwise
check the man page for lilo, and also check the HOWTO's relating to lilo.


Quote:> I am unable to boot my RH5.2 from my hardrive. It allway requires a boot
> disk.
> If I try without the Boot Disk I get a harddisk failure.

> Can any one point in the right direction?

> thanks
> So new, I'm not even born yet

 
 
 

1. Can't boot with rh5 boot disk please help

hey all

I am having some trouble booting from the rh5 boot disk.  I know that it
is made correctly because it worked fine for me before I installed rh
for the first time.  I have now reformatted my second hd(the one
containing the linux files) and when I try to load using the boot disk
it maked it to the initial menu but when it tried to load vmlinuz it
says boot failed, insert disk and press a key.  Does anyone know what is
wrong?

thanks

kgb

2. Question on moax cp104p boards

3. RH5.1 Boot Floppy Won't Boot

4. Second EIDE drive

5. It's not bad canned meat...

6. AIX Modem Help: No Login prompt

7. Encrypted passwords ... maybe?

8. Can't boot after HardDrive upgrade

9. FreeBSD won't boot on 17.3Gb harddrive!

10. Alpha won't boot OpenBSD2.3 from harddrive

11. RH5.1 install - cannot detect harddrive

12. Howto: Checking (mounted and unmounted) harddrives & defragging (RH5.2) ?