restore fails

restore fails

Post by Bernd Huebenet » Thu, 15 Aug 2002 17:46:07



Hello,

i have copied a few files from a 7043-140 to a 4mm tape drive with the
backup command, but the restore failes on a 7025-F50. I have swaped the
tape drivers and used another tape to verify that there are no problemes
with the hardware. Both machines are running AIX 5L. BTW, restoring the
files to the 7043-140 works fine.

Commands used:
Backup:         ls | backup -ivf /dev/rmt0
Restore:        restore -xvf /dev/rmt0

Error message:
restore: 0511-0160 Cannot read the backup media
        /dev/rmt0: There is an input or output error

What am i missing ??
Thank you very much,
Bernd

 
 
 

restore fails

Post by Simon Marches » Thu, 15 Aug 2002 18:25:55



> Hello,

> i have copied a few files from a 7043-140 to a 4mm tape drive with the
> backup command, but the restore failes on a 7025-F50. I have swaped the
> tape drivers and used another tape to verify that there are no problemes
> with the hardware. Both machines are running AIX 5L. BTW, restoring the
> files to the 7043-140 works fine.

> Commands used:
> Backup:        ls | backup -ivf /dev/rmt0
> Restore:    restore -xvf /dev/rmt0

> Error message:
> restore: 0511-0160 Cannot read the backup media
>     /dev/rmt0: There is an input or output error

> What am i missing ??
> Thank you very much,
> Bernd

Are the blocksize settings the same for the tape drive on each machine?
Check using "lsattr -EOl rmtN".

 
 
 

restore fails

Post by Bernd Huebenet » Thu, 15 Aug 2002 20:57:12


Hello Simon,

thanks alot for your help. The poblem was a different block size.

Have a nice day,
Bernd

 
 
 

1. Restoring / fails .

....

I had created a dump backup for a 4.0f system.
After upgrading all our Tru64 systems to 5.0a we need to return to 4.0f
on one of the hosts.
The error I got trying to run the "restore -Yri" or restore the / to
another
 working directory is:
Cannot malloc space for property list , errno=22.

Anyone can help with these?

  Many thanks,

         Ilana

2. Ethernet card not working on Solaris 8 for x86

3. mksysb restore fails

4. .Free Cash Grants.

5. Restore Fails for Large Filesystem

6. DHCP and CHELLO CABLE HELP!!!

7. my restore failed, pls help!

8. reading dir entries (Linux)

9. Restore Failed

10. mksysb restore fail for license server

11. System crashed, restore failed, Help!

12. ipchains-restore failed ?? help

13. Urgent: Restore fails