Migration Errpr AIX5.1>5.2

Migration Errpr AIX5.1>5.2

Post by Sven Morlin » Sun, 11 May 2003 17:42:48



Hello NG,

as i wrote yesterday i had to migrate the systems, i tried it last night. i
tried the migration installation per AIX5.2CDs. As in APAR-database
written with NIM-update we have the problem, that the migration hangs up at
93%. so now we dont know, what to do.

Has anyone the same problems?

kind regards,

sven morling....

 
 
 

Migration Errpr AIX5.1>5.2

Post by Bruno Jargo » Sun, 11 May 2003 21:20:00



Quote:>Hello NG,

>as i wrote yesterday i had to migrate the systems, i tried it last night. i
>tried the migration installation per AIX5.2CDs. As in APAR-database
>written with NIM-update we have the problem, that the migration hangs up at
>93%. so now we dont know, what to do.

>Has anyone the same problems?

Have you checked the firmware level of the regatta ?
There are some pre requesites for AIX 5.2.

 
 
 

Migration Errpr AIX5.1>5.2

Post by Sven Morlin » Sun, 11 May 2003 21:56:26





>>Hello NG,

>>as i wrote yesterday i had to migrate the systems, i tried it last
>>night. i tried the migration installation per AIX5.2CDs. As in
>>APAR-database written with NIM-update we have the problem, that the
>>migration hangs up at 93%. so now we dont know, what to do.

>>Has anyone the same problems?

> Have you checked the firmware level of the regatta ?
> There are some pre requesites for AIX 5.2.

the firmware is today updated in the two (yes, two, one 690 and one 670).
so i think i would try it after the succesful firmware update. because the
SE still try to get our 690 running ;-) perhaps there has to come a new
serviceprocessormodule ;-). not very nice from them.

thanks for your fast answers and a nice weekend,

sven morling

 
 
 

Migration Errpr AIX5.1>5.2

Post by Sven Morlin » Mon, 12 May 2003 02:01:46




Quote:> Hello NG,

> as i wrote yesterday i had to migrate the systems, i tried it last
> night. i tried the migration installation per AIX5.2CDs. As in
> APAR-database written with NIM-update we have the problem, that the
> migration hangs up at 93%. so now we dont know, what to do.

> Has anyone the same problems?

> kind regards,

> sven morling....

hi ng,

sorry for that request, but it seems that we dont have enough time to
wait a little bit more than 20minutes up to 40minutes. there is no
problem. perhaps it time is needed by the number of rpm-packages that
have to be registered.

so thank you for that.

another point that we expect is, in the new 5.2 all mountpoints that are
not in the rootvg are not created. this means, there no directories, so
that you have to create at first all directories manually (or a little
bit automatic:
'for FS in `lsfs | awk ' /jfs2/ { print $3 }'`; do mkdir $FS; done'

and than you can make 'mount -a'.

thanks for your help.

sven morling....

 
 
 

Migration Errpr AIX5.1>5.2

Post by Aamir Kh » Tue, 13 May 2003 19:36:23


There is a fix for NFS mount points, I believe this only occurs during
migrations, normal 5.2 Install does not have any issues, but
migrations have NFS issues.

where it is not automatically mounting NFS shares defined in
/etc/filesystems.
This is a known problem: IY40215, and occurs because an upgrade from
5.1
to 5.2 was done. Is this what you did to get the standard build?

The details are on this page:

http://www-1.ibm.com/support/docview.wss?rs=0&context=SWG00&q=AIX+5.2+NF
S+mount&uid=isg1IY40215&loc=en_US&cs=utf-8&cc=us&lang=en

kind regards

Aamir

 
 
 

Migration Errpr AIX5.1>5.2

Post by Sven Morlin » Tue, 13 May 2003 20:16:42




Quote:> There is a fix for NFS mount points, I believe this only occurs during
> migrations, normal 5.2 Install does not have any issues, but
> migrations have NFS issues.

> where it is not automatically mounting NFS shares defined in
> /etc/filesystems.
> This is a known problem: IY40215, and occurs because an upgrade from
> 5.1
> to 5.2 was done. Is this what you did to get the standard build?

> The details are on this page:

> http://www-1.ibm.com/support/docview.wss?rs=0&context=SWG00&q=AIX+5.2
+N
> F S+mount&uid=isg1IY40215&loc=en_US&cs=utf-8&cc=us&lang=en

> kind regards

> Aamir

hi aamir,

the mountpoints werent nfsmounts. they were simple mountpoints in
not-rootvgs. thats all.

but what i forgot is, that i made a alt_disk_install before the
migration. that means i dont tried the cloned rootvg so that i
installed 5.2 on untested altinst_rootvg. maybe there was two steps too
much for that. because i think, at another time i made an
alt_disk_install and where i booted from cloned disk, there also werent
the mountpoints!

sven....

 
 
 

1. Problems after migration AIX5.1 > AIX5.2

Hi all,

after migrating one P660 Box from AIX5.1 to AIX5.2 i have the following problem:

The nfsd subsystem does no longer works. Stops immediatly after trying to start
it with startsrc -s nfsd. Errpt reports only about failing module nfsd.

Following errors comes from syslog deamon:

Feb 10 13:22:49 xxxxxxxx unix: nfsd: svc_control, SVCSET_ALTSOCKET failed for
UDP
Feb 10 13:22:49 xxxxxxxx unix: nfsd: svc_control, SVCSET_ALTSOCKET failed for
UDP
Feb 10 13:22:49 xxxxxxxx unix: nfsd: svc_control, SVCSET_ALTSOCKET failed for
UDP

Has anybody seen this error and can help me ??

TIA
Sebastian

2. Probs with X

3. Migration Install 5.1>5.2 per NIM

4. Application hangs

5. Alt_Clone migration to AIX5?

6. What is wrong with LinuxJournal?

7. FTP RH 5.2 -> RH 5.2 = NFT (No File Transfer)

8. xdoom: please help

9. Printing Paused For: Win95->RH Linux 5.2->HP JetDirect

10. Upgrade Problem: Redhat 5.2 -> 6.1 question --->

11. Red hat 5.2 and RAM > 1.0 Gb => problem?

12. Migration - 3.2.5 -> 4.3.2 --> Non booting CD_ROM - Proprietary prob?

13. data migration Xenix -->> OSR5.0.x