devices.pci.ethernet - New Ethernet Cards

devices.pci.ethernet - New Ethernet Cards

Post by george bagl » Wed, 27 Feb 2002 17:19:07



Hi

I am getting the following message when I run cfgmgr...

The machine is a new H80.  I am running AIX 4.3.3.0.9 (ie ML9).  What
update do I need to fix this error.  At present I cannot see either of
the two ethernet adapters.

cfgmgr: 0514-621 WARNING: The following device packages are required
for
        device support but are not currently installed.
devices.pci.ethernet:devices.pci.1410ff01:devices.pci.86802912:devices.pci.pciclass.020000

Thanks again

George

 
 
 

devices.pci.ethernet - New Ethernet Cards

Post by Andreas Goldamme » Wed, 27 Feb 2002 18:18:29




Quote:> Hi

> I am getting the following message when I run cfgmgr...

> The machine is a new H80.  I am running AIX 4.3.3.0.9 (ie ML9).  What
> update do I need to fix this error.  At present I cannot see either of
> the two ethernet adapters.

> cfgmgr: 0514-621 WARNING: The following device packages are required
> for
>         device support but are not currently installed.

devices.pci.ethernet:devices.pci.1410ff01:devices.pci.86802912:devices.pci.p
ciclass.020000

Quote:

> Thanks again

> George

Hi,

you need "devices.pci.1410ff01" for the ethernet adapter.
I ran into the same problem with a SP2 Winterhawk node.
I got the driver from a CD "AIX 4.3.3 Additional Device Software",
that was included in the shipment.

Andreas