AIX Users Groups

AIX Users Groups

Post by Paul Kri » Wed, 11 Sep 1991 10:22:20



--

UNIX Today!                                     (408) 725-4331
 /* The opinions expressed above are not those of my employer */
 
 
 

AIX Users Groups

Post by Dwayne Jacques Fonten » Wed, 11 Sep 1991 13:06:09


Hello (again),

I would like to thank all of you who helped me out with my problem
of my Xstations not displaying X clients from our Sun. The problem
was old host tables on the sun. The problem is fixed.

Well, I have been playing with the Xstations for several days now
and having a jolly old time. I love these machines. They are great.
Everybody should have one, or ten (We have seven). You should see
them with the 19" color Megapel monitors. Beautiful. We have 2 Meg
Video RAM, 10 Meg DRAM, and an internal 30 Meg hard file. I have
the hard file caching fonts and pixmaps. I am considering having it
cache the bootfile (more on this in a moment).

Since we have 2 Meg VRAM, I set the hardware pan feature. It is great.
The screen resolution is now 2048x1024 (1280x1024 displayed). Pan is in
hardware and it is instantaneous (really :-)).

I got tired of the R3 fontset (Xstations get their fonts from the
RS/6000 host, which is, of course (:-)) running R3 (I am doing
graPHIGS, so I have to run IBMs ooooold X server). So, I compiled
the R4 fonts and set the font path in bootfile2.cf. Works great.

In playing around, I found that the Xstations like the R4 rgb.txt
from our sun much better than the R3 version IBM provided, so I
replaced it. Truer colors (somewhat), though chocolate still looks
orange. I don't suppose anyone out there has hand-tuned an rgb.txt
file for these machines? Oh well, in my spare time. :-)

Now my questions:

        1) The display resolution is 95x95 dpi. Does this mean I can
           *not* include the 75 dpi font directory in the font path?

        2) The screen blanker built into X keeps dying. I have not
           been able to isolate the cause. Sometimes the machines
           blank, and sometimes they don't. The blanker only breaks
           after the machine has been used, but it does not *always*
           break after the machine is used. Rebooting the Xstation
           always fixes the problem (this is why I am thinking of
           having the Xstations cache the bootfile). I would much
           rather have a real fix to this problem than to just keep
           rebooting the Xstations when they don't blank. Allowing
           them to not blank is not an option.

thank you for your time,


Rice Advanced Visualization Lab (RAVL)

 
 
 

AIX Users Groups

Post by Steve Faiwiszews » Sat, 14 Sep 1991 00:49:05



>...
>Well, I have been playing with the Xstations for several days now...

>Now my questions:
>...
>    2) The screen blanker built into X keeps dying. I have not
>       been able to isolate the cause. Sometimes the machines
>       blank, and sometimes they don't. The blanker only breaks
>       after the machine has been used, but it does not *always*
>       break after the machine is used. Rebooting the Xstation
>       always fixes the problem (this is why I am thinking of
>       having the Xstations cache the bootfile). I would much
>       rather have a real fix to this problem than to just keep
>       rebooting the Xstations when they don't blank. Allowing
>       them to not blank is not an option.


>Rice Advanced Visualization Lab (RAVL)

We have a bunch of Xstation 120's and have been experiencing the same
problem.  Do you use XLock by any chance?
I haven't put in enough time to prove it, but my hunch is that xlock
is what breaks the screen saver.  All of us here use xlock to lock the
Xstations when we go home at the end of the day, and I've noticed that
the screen saver works fine the first day after a reboot, but doesn't
seem to appear once Xlock was run.

--

bang : {uupsi,uunet}!bony1!stevef |  (   '  __/_  __  .  _  __
Voice: 212-815-3721               |   >.     /   /__) |  ) /__)
      The Bank Of New York        | (___)   (__ (___  :_/ (___

 
 
 

1. Looking for AIX User Group

I am looking for the national AIX Users Group or one in the metro
Detroit area.  I am a junior admin looking to make some contacts.

Thanks for your help!


Sent via Deja.com http://www.deja.com/
Share what you know. Learn what you don't.

2. LILO or System Commander

3. Seeking Austin Area AIX Users Groups

4. Teething troubles with Mysql

5. RS/6000 and AIX Users Group

6. How to use a socket like a regular serial line?

7. aix users group

8. Debugging a hung SunOs5.3 system

9. AIX users group??

10. Austin Texas AIX User Group Meeting

11. Unix/AIX User Group in Centre City Philly or South Jersey Area

12. Atlanta AIX User Group Formation

13. Austin Texas AIX User Group Meeting