Ultastar 18ES on IBM 7015-R40

Ultastar 18ES on IBM 7015-R40

Post by .o0 Shadow 0o » Sat, 01 Apr 2000 04:00:00



Has somebody done this before...?

I've got a R40 with 4.1.5 that I'd like to hook an Ultrastar 18ES to and
create a new rootvg on (Preparing for 4.3.2 UG) IBM's info on the Ultrastar
is that it's "fully backward compatible SCSI"  so if the powers that be
may.... would this mean that it's supported using the "other SCSI hard
drive" driver ?  I've got a SCSI High performance adapter and a SCSI
Fast/Wide Adapter...

Thanks a bunch ahead of time.....

E.

"AIX, UN*X for the control freaks in all of us..."

 
 
 

Ultastar 18ES on IBM 7015-R40

Post by Jesper Jame » Sun, 02 Apr 2000 04:00:00


Hi,

Should work, i jut put two IBM 9G lvd drives (using 68->50 converters)
in an old model 370. Just be sure to put on the 'enable SE mode' jumper.

best regards,
Jesper James


> Has somebody done this before...?

> I've got a R40 with 4.1.5 that I'd like to hook an Ultrastar 18ES to and
> create a new rootvg on (Preparing for 4.3.2 UG) IBM's info on the Ultrastar
> is that it's "fully backward compatible SCSI"  so if the powers that be
> may.... would this mean that it's supported using the "other SCSI hard
> drive" driver ?  I've got a SCSI High performance adapter and a SCSI
> Fast/Wide Adapter...

> Thanks a bunch ahead of time.....

> E.

> "AIX, UN*X for the control freaks in all of us..."


 
 
 

1. Almost there... Ultrastar 18 ES on 7015-R40

Well,

    So I managed a mksysb with mapfile onto a tape, replaced the original
2.2GB with the 18ES, booted from the mksysb tape, re-installed/created
rootvg on the new drive, booted the system up, then all heck broke loose...

I have a 7133 with 7 2GB SSA drives and 4 4GB SSA drives each drive is in
it's own VG (I didn't originally set this up) and has a FS on it..

When I boot off the Ultrastar (the restored mksysb) mount -a fails with
non-existing devices..

I look in smit and the SSA's are configured and recognized..

A quick check in /etc/filesystems show's the mount definitions are there, as
well as the FS  => VG relationships..

no dev entries or odm though.....

Swap drives and it goes vroom...

Wierd....

Any clues...

Thanks in advance...

    Erik

--
You have NO /proc ?... Pity.

2. kernel upgrade

3. HELP! What I can and cannot due with a 7015-R40 (DASD Upgrade)

4. LSE Minutes for 24 Jan 2003

5. glm error for IBM UltraStar 18ES

6. Extract Files from Unknown Directory Structure

7. IBM 18ES spinning down

8. remote login via xdmp to solaris 8 problem

9. FS: 7015-R50

10. Attaching a third party External Disk to 7015/930 Server

11. FS: RS/6000 PowerServer 7015/930

12. 7015-R50