exceed get disconnected from CDE

exceed get disconnected from CDE

Post by Nathan Pha » Thu, 17 Jun 1999 04:00:00



Hi all,
    I use exceed to connect to a SP node, and use a dtterm to run some
long sql script from sqlplus. After about unattented 30 minutes, while
the job is still running and throwing output to the dtterm, my exceed
screen turn black and not response to mouse or keyboard. I have to kill
the exceed session from task manager. I use another PC to do the same
thing and it gave me the same outcome, thus I suspect that there is
something in AIX CDE that I need to set. Anybody know what could it be ?
I don't have the problem if connect to Control work station or another
F50.
    Thanks you in advance !

AIX 4.2.1
CDE 1.0
exceed 6.1 running in NT4 sp3, win 95
TCP/IP over token ring LAN

Regards
Nathan Phan

Sent via Deja.com http://www.deja.com/
Share what you know. Learn what you don't.

 
 
 

exceed get disconnected from CDE

Post by br.. » Thu, 17 Jun 1999 04:00:00


See if your PC has a screen saver turned on.  If so
try running with it turned off.

--
------------------------------------------------------------

The Kernel Group, Inc.

 
 
 

exceed get disconnected from CDE

Post by Nathan Pha » Fri, 18 Jun 1999 04:00:00


No, no screen saver running.
Thanks for responding.



> See if your PC has a screen saver turned on.  If so
> try running with it turned off.

> --
> ------------------------------------------------------------

> The Kernel Group, Inc.

Sent via Deja.com http://www.deja.com/
Share what you know. Learn what you don't.
 
 
 

exceed get disconnected from CDE

Post by Nathan Pha » Fri, 25 Jun 1999 04:00:00


No, I have try exceed over serial line yet.
Sorry for replying do late. I was away from office.
Thank for you frequent response in the news group.

Regards
Nathan Phan

Quote:>Don't have answer for you, but I'm wondering if you've tried exceed
>over a
>serial cable.  I know you supposedly can do it - but I don't know how
>to
>configure
>exceed or AIX for this
>--
>Norman Levin
>vm/dynAmIX inc.

Sent via Deja.com http://www.deja.com/
Share what you know. Learn what you don't.
 
 
 

exceed get disconnected from CDE

Post by stuartcarr.. » Fri, 25 Jun 1999 04:00:00


Nathan

I've had this problem.  Switch off your screen blanker and use
transparent front panel lock (CDE Style Manager).  In my case this
prevented the problem recurring.  I think you'll find that your settings
on the CWS are as above, whereas on the node they are different.

Regards,
Stuart



Quote:

> Hi all,
>     I use exceed to connect to a SP node, and use a dtterm to run some
> long sql script from sqlplus. After about unattented 30 minutes, while
> the job is still running and throwing output to the dtterm, my exceed
> screen turn black and not response to mouse or keyboard. I have to
kill
> the exceed session from task manager. I use another PC to do the same
> thing and it gave me the same outcome, thus I suspect that there is
> something in AIX CDE that I need to set. Anybody know what could it be
?
> I don't have the problem if connect to Control work station or another
> F50.
>     Thanks you in advance !

> AIX 4.2.1
> CDE 1.0
> exceed 6.1 running in NT4 sp3, win 95
> TCP/IP over token ring LAN

> Regards
> Nathan Phan

> Sent via Deja.com http://www.deja.com/
> Share what you know. Learn what you don't.

Sent via Deja.com http://www.deja.com/
Share what you know. Learn what you don't.