AIX 4.2.1 on 43P, smit button problems, reboot problems

AIX 4.2.1 on 43P, smit button problems, reboot problems

Post by Mark Raciborsk » Wed, 14 Oct 1998 04:00:00



I just loaded AIX 4.2.1 on a 43P.  The smit screens are not right. The
buttons
show up labeled "button" instead of what they do. Anyone seen this?
Also, the machine hangs when using the reboot command. shutdown -F -r
seems to work ok. The only patches to the machine are the Y2000 ones.

 
 
 

AIX 4.2.1 on 43P, smit button problems, reboot problems

Post by Jesper James Jense » Thu, 15 Oct 1998 04:00:00


HI,

Go grab the latest bos.sysmgt.smit.4.2.1.* fileset and it's requisites
on service.software.ibm.com/support/rs6000, then you're set. There was
some problems with inconsistent requisites at some point causing smit to
behave wierd, but it works now...
BTW: you will be much happier if you also get all the nfs and tcp
updates :-)

best regards,
Jesper James


> I just loaded AIX 4.2.1 on a 43P.  The smit screens are not right. The
> buttons
> show up labeled "button" instead of what they do. Anyone seen this?
> Also, the machine hangs when using the reboot command. shutdown -F -r
> seems to work ok. The only patches to the machine are the Y2000 ones.



 
 
 

AIX 4.2.1 on 43P, smit button problems, reboot problems

Post by Peter Mu » Mon, 19 Oct 1998 04:00:00



mit Datum Tue, 13 Oct 1998 22:02:11 GMT in comp.unix.aix:

!I just loaded AIX 4.2.1 on a 43P.  The smit screens are not right. The
!buttons
!show up labeled "button" instead of what they do. Anyone seen this?

Yes... Longer ago, maybe earlier than 4.2.1...
I think it came out to missing swapspace.

Peter
--
                   --- Communications powered by FreeBSD ---
Write to: Peter Much * Fichtenstr. 28 * D-65527 Niedernhausen * +49-6127-967111

 
 
 

AIX 4.2.1 on 43P, smit button problems, reboot problems

Post by maarten » Thu, 22 Oct 1998 04:00:00


Yes this is a known problem for the 43P
related to the way the hardware is build
I havnt heard about a fix yet (other than a different model)

Maarten

> > Also, the machine hangs when using the reboot command. shutdown -F -r
> > seems to work ok. The only patches to the machine are the Y2000 ones.