migration from sna version 3.1 to sna version 5 problems

migration from sna version 3.1 to sna version 5 problems

Post by Janice Greenfiel » Sat, 04 Dec 1999 04:00:00



We have migration sna from version 3.1 to version 5 and are encountering
errors relating to invalid user name.  The actual message is

"Cannot start TP.  The configured user name is invalid
TP name = APPCACCEPT
User name = ...."

Has anyone come across this problem and can give any clues to fixing it.

Many thanks.

 
 
 

migration from sna version 3.1 to sna version 5 problems

Post by Paul Landa » Sat, 04 Dec 1999 04:00:00


What level of CS/AIX v5 are you running?
The latest PTF is 5.0.4.0.
The 'User name' being referred to is the
aix userid in the /etc/sna/sna_tps stanza
for that TP.  The message is saying that
the userid cannot be found on that AIX system
(i.e. in /etc/passwd).

If you have an older level of cs/aix and are
running NIS (aka 'yellow pages') then you
might get that message.  The 5.0.4.0 level
should be able to use NIS to check userids.

You should also make sure that userid is not
'disabled' from AIX's point of view.

Paul Landay

 
 
 

1. LINUX-SNA : problem with sna tools

I install my kernel 2.3.39 with patch net-fun for sna connection ==> without
problem.
But, when i compiled sna tools, i didn't know what configured the snaconfig,
because the documentation isn't present with this tools.
Help me please, if you are some documentations for SNA TOOLS.


P.S Sorry, my english is very bad.

2. Linux on Notebook with Cellular Modem?

3. Difference between IBM SNA for Windows and IBM SNA for UNIX

4. pnpdump

5. Migrate from SNA v4 to SNA v5

6. Help on some Solaris 8 64 bit issues

7. Help on Sun Sunlink BSC and SNA versions

8. Redhat 5.0 slow on network

9. Data Migration on Sun Cluster Nodes (2.2 & 3.1 Versions)

10. LU0 SNA on RISC/6000 and AIX 3.1

11. SNA COMM server 5 - migration

12. X3270 Problems re-mapping esc,prior,next in version 3.1

13. Cirrus 7543 and XFree86 3.1.2F SVGA version problem: a try to help