Problems with Netscape

Problems with Netscape

Post by BTG » Sun, 17 Jan 1999 04:00:00



I have a 7012-320 with 32MB (will be upgraded to 64MB) with 1GB HD (Seagate
HAWK 1LP) and an GXT-3i Graphics Adapter. Because I hate the nervous
breakdowns of my Windows-System I wanted to do all my Internet stuff with
Netscape on the RS/6000. So I downloaded Netscape 4.5 for AIX 4 with my
Windows-PC, burned it on CD, copied in a separate directory (/install.tmp)
and un-tared it. I even got gzip.bff from the Bull-Freeware-Server,
installed it, and then I launched the install-script in the
/install.tmp-directory. It asked for the path where gzip is located. I
entered the correct path. The script then extracted the Communicator Files
and, after that, I got an error-message that says vreg not found (or
something similar). I did a little research an found out that the script
thinks vreg is in /opt/netscape, but it really was in /.dt/Trash. In the end
I didnt get Netscape working. So my Questions:

* Is there a .bff-Version of Netscape? Id prefer 4.5 but it even can be an
older Release.

* If not, does someone know how to get Netscape 4.5 installed and working?

* Does someone knows how to set up an PPP-Connection to an ISP on AIX 4.2.1
with an Modem connected to s1?

Thanks in advance for every help

Benjamin

 
 
 

Problems with Netscape

Post by BTG » Thu, 21 Jan 1999 04:00:00


I have a 7012-320 with 32MB (will be upgraded to 64MB) with 1GB HD (Seagate
HAWK 1LP) and an GXT-3i Graphics Adapter. Because I hate the nervous
breakdowns of my Windows-System I wanted to do all my Internet stuff with
Netscape on the RS/6000. So I downloaded Netscape 4.5 for AIX 4 with my
Windows-PC, burned it on CD, copied in a separate directory (/install.tmp)
and un-tared it. I even got gzip.bff from the Bull-Freeware-Server,
installed it, and then I launched the install-script in the
/install.tmp-directory. It asked for the path where gzip is located. I
entered the correct path. The script then extracted the Communicator Files
and, after that, I got an error-message that says vreg not found (or
something similar). I did a little research an found out that the script
thinks vreg is in /opt/netscape, but it really was in /.dt/Trash. In the end
I didnt get Netscape working. So my Questions:

* Is there a .bff-Version of Netscape? Id prefer 4.5 but it even can be an
older Release.

* If not, does someone know how to get Netscape 4.5 installed and working?

* Does someone knows how to set up an PPP-Connection to an ISP on AIX 4.2.1
with an Modem connected to s1?

Thanks in advance for every help

Benjamin


 
 
 

Problems with Netscape

Post by Haral Tsitsiva » Fri, 22 Jan 1999 04:00:00


I downloaded and installed netscape from Netscape's own site and it installed
in /usr/opt/netscape without any problems... "vreg" ended up in
/usr/opt/netscape.

If I remember correctly you first unpack the gzip compressed file into a
directory
from where you run ns-install.  ns-install does the rest (and it does not need
to know
where gzip is)...


> I have a 7012-320 with 32MB (will be upgraded to 64MB) with 1GB HD (Seagate
> HAWK 1LP) and an GXT-3i Graphics Adapter. Because I hate the nervous
> breakdowns of my Windows-System I wanted to do all my Internet stuff with
> Netscape on the RS/6000. So I downloaded Netscape 4.5 for AIX 4 with my
> Windows-PC, burned it on CD, copied in a separate directory (/install.tmp)
> and un-tared it. I even got gzip.bff from the Bull-Freeware-Server,
> installed it, and then I launched the install-script in the
> /install.tmp-directory. It asked for the path where gzip is located. I
> entered the correct path. The script then extracted the Communicator Files
> and, after that, I got an error-message that says vreg not found (or
> something similar). I did a little research an found out that the script
> thinks vreg is in /opt/netscape, but it really was in /.dt/Trash. In the end
> I didnt get Netscape working. So my Questions:

> * Is there a .bff-Version of Netscape? Id prefer 4.5 but it even can be an
> older Release.

> * If not, does someone know how to get Netscape 4.5 installed and working?

> * Does someone knows how to set up an PPP-Connection to an ISP on AIX 4.2.1
> with an Modem connected to s1?

> Thanks in advance for every help

> Benjamin


--
--Haral Tsitsivas,  Voice: (949) 380-5975,

 
 
 

Problems with Netscape

Post by BTG » Sat, 23 Jan 1999 04:00:00



Quote:>If I remember correctly you first unpack the gzip compressed file into a
>directory
>from where you run ns-install.

I did the same...

Quote:>ns-install does the rest (and it does not need
>to know
>where gzip is)...

Before installing Netscape I downloaded gzip from www.bull.de and installed
it. But the nsinstall-script said it didnt find gzip and asked for the
path....

And vreg ended in /.dt/Trash/netscape after the script ended with an error
(something like "cant find vreg in /opt/netscape")...

Benjamin

 
 
 

1. Problems with Netscape 4.6x and Netscape 4.7x

Hello.

I am having a few problems with Netscape Communicator, and I recently bought
Redhat 62 Professional Edition. While I purchased this edition to take
advantage of the numerous networking applications within, I had also hoped
that the upgrade would solve my Netscape communicator problems that had
ocurred when I was using Redhat 6.2 Deluxe Edition.

Now, I get down to describing my problems.

At some point during the period that I was running Netscape Communicator 4.6
on Redhat 6.1, the browser suddenly hanged for several minutes after being
started up when I was working offline. I subscribe to a dial-in internet
service. After those few minutes, the home page, which was a file on the
local harddisk would load. Communicator 4.6 setup with the initial
installation of Redhat 6.1

Ever since that event, the same thing occurs everytime I start up
Communicator.

Ive got other communicator problems too. For instance, Communicator crashes
when the Java 1.2.2 plugin from Blackdown has been installed, as it does
with the Macromedia Flash 4 plugin.

In an attempt to solve these problems, I uninstalled all the Netscape RPMs,
and deleted the /usr/local/netscape directory. Then I reinstalled all the
Netscape RPMs that go with Communicator and reconfigured everything.

The above problems remained.

I once again uninstalled all the Netscape RPMs and installed all the RPMs
associated with Navigator 4.6, and tried again.  The first problem ceased.
But the latter two problems remained.

The upgrade to Redhat 6.2 Professional did not bring about improvement in
the above situation.

I need to view sites with Flash 4 content and run Java applets on my Linux
machine, but am unable to do under present conditions.

Would you please advise on the solution to my Communicator problems.

Regards.

Kelvin

2. compile warning fix for smb_debug.h

3. Mouse problem with X & News problem with Netscape

4. AMD/NFS Mount or Authorize Problem

5. Problem with Netscape/Linux v.2.4.x [repeat] (MTU problem??)

6. UDMA on ASUS K7M

7. Problems with Netscape and FTP - DNS problem?

8. PLS HELP: Setting up UUCP

9. svga problem and netscape problem..

10. FTP downloading problems with Netscape

11. Ftp problems with Netscape from unix server

12. Problem with Netscape 3.6 Server with "#" URLs

13. Problem with Netscape 4.75 on Solaris 8 SPARC?????????????