Applets, Netscape, 3.2.5

Applets, Netscape, 3.2.5

Post by KELLY ALONZO » Sat, 18 Jan 1997 04:00:00



I'm trying to get Netscape 3.01Gold to run Java applets under AIX 3.2.5
Secure AIX. Has anyone managed this? Could you e-mail me with any
suggestions? I've checked the FAQs, tried the suggestions there, to no avail.

Netscape appears to find java_301 (if I rename it, Netscape complains it
can't be found), makes space on the page for the applet, reports no errors,
and doesn't show alternate html. The Netscape release documents indicate
it should work.

I know IBM does not support JDK for 3.2.5, claiming 3.2.5 lacks needed
features (and Mac OS doesn't?). Why would this keep Netscape's
interpreter from working?

Any suggestions or explanations would be appreciated.

Thanks,
Lon Kelly

 
 
 

Applets, Netscape, 3.2.5

Post by Gerd Jah » Thu, 23 Jan 1997 04:00:00



Quote:> I'm trying to get Netscape 3.01Gold to run Java applets under AIX 3.2.5
> Secure AIX. Has anyone managed this? Could you e-mail me with any
> suggestions? I've checked the FAQs, tried the suggestions there, to no avail.

> Netscape appears to find java_301 (if I rename it, Netscape complains it
> can't be found), makes space on the page for the applet, reports no errors,
> and doesn't show alternate html. The Netscape release documents indicate
> it should work.

I've experienced the same problem. The applets aren't even loaded from the
http server. I didn't find a way to get around it, sorry!

BUT: If I log in to my AIX machine from a LinuX console and start netscape on
the AIX machine, the java applets work (applets are loaded to /tmp on the AIX
machine). I've no idea what might be wrong.

If you find a way around this, please let me know.

Hope this helps,
Gerd

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Gerd Jahn                                  Tel.: 0711/685-2392, Fax -3596

Institut fuer Raumfahrtsysteme -- Pfaffenwaldring 31 -- D-70550 Stuttgart

 
 
 

Applets, Netscape, 3.2.5

Post by Ralf Uterma » Thu, 23 Jan 1997 04:00:00



Quote:> > I've experienced the same problem. The applets aren't even loaded from the
> http server. I didn't find a way to get around it, sorry!

Same here on AIX4.1.4; I came across this, because I wanted to
read the pages on LoadLeveler on http://www.rs6000.ibm.com. My
netscape on AIX4.1.4 states 'Applet vegas running' but
nothing appears. I had to go to a Mac to the pages fromIBM's
RS/6000 server !!

Sigh :(

- Ralf

--
        Ralf Utermann
_____________________________________________________________________
        Universitaet Augsburg, Institut fuer Physik  --  EDV-Betreuer
        Memmingerstr.6              
        D-86135 Augsburg                     Phone:  +49-821-598-3231

 
 
 

Applets, Netscape, 3.2.5

Post by Morris M M L » Sun, 02 Feb 1997 04:00:00



: > > I've experienced the same problem. The applets aren't even loaded from the
: > http server. I didn't find a way to get around it, sorry!
: >
: Same here on AIX4.1.4; I came across this, because I wanted to
: read the pages on LoadLeveler on http://www.rs6000.ibm.com. My
: netscape on AIX4.1.4 states 'Applet vegas running' but
: nothing appears. I had to go to a Mac to the pages fromIBM's
: RS/6000 server !!

The same thing happens in our Laboratory equipped with 16 sets of 41T
workstation running AIX3.2.5.0 and Motif 1.2.  Applet will not run and
the place left blank.  More strange is that, Applet runs on the X-terminal
that connected to the AIX hosts which shared the resource for use.

Any idea on that.

Regards,
--
Morris Law
Assistant Computer Officer    Address : 224 Waterloo Road, KLN, Hong Kong
Science Faculty               Tel : (852) 23395909   Fax : (852) 23388014
Hong Kong Baptist University  WWW : http://www.sci.hkbu.edu.hk/~morris

=========================================================================