rlogin to Solaris Machine

rlogin to Solaris Machine

Post by Michael Cyphe » Wed, 22 Jan 1997 04:00:00



I have what is probably a stupid question.  I have a RS/6000 43P running
AIX 4.1.5 from this machine I have to rlogin regularly to a Sun machine
running Solaris 2.5.1.  When I go from the RS/6000 to the SUN the backspace
and delete keys just do not work.  However, if I start on the SUN and go to
the RS/6000 the keys work just fine.  Any ideas?

Thanks
Michael Cypher

 
 
 

rlogin to Solaris Machine

Post by Schwitter Rued » Thu, 23 Jan 1997 04:00:00



> I have what is probably a stupid question.  I have a RS/6000 43P running
> AIX 4.1.5 from this machine I have to rlogin regularly to a Sun machine
> running Solaris 2.5.1.  When I go from the RS/6000 to the SUN the backspace
> and delete keys just do not work.  However, if I start on the SUN and go to
> the RS/6000 the keys work just fine.  Any ideas?

> Thanks
> Michael Cypher

You must set your terminal characteristics.
(stty erase ^H)

or make an entry in the Xresources.

--
Regards Ruedi

----------------------------------------------------------------

Haselstrasse                            Fax: ++41 56 205 54 66
CH-5400 Baden
---------------------------------------------------------------

 
 
 

rlogin to Solaris Machine

Post by Trever Mill » Fri, 24 Jan 1997 04:00:00



> I have what is probably a stupid question.  I have a RS/6000 43P running
> AIX 4.1.5 from this machine I have to rlogin regularly to a Sun machine
> running Solaris 2.5.1.  When I go from the RS/6000 to the SUN the backspace
> and delete keys just do not work.  However, if I start on the SUN and go to
> the RS/6000 the keys work just fine.  Any ideas?

Check your stty settings on the sun.  Maybe check your .profile
there and detect when you are coming from the 43p then change
your stty settings based on that.
--

Keeper of the Alberta B5 Mailing List|for 2048/0D2E3955 5F E1 D1 38 2A C9 46 53

"The stupider it looks, the more important it probably is." -- J.R. 'Bob' Dobbs
 
 
 

1. PPP telnet or rlogin to Solaris Machines hang

[reports of hang to Solaris machines while SunOS 4.1.x and A/UX machines
work fine deleted]

I've seen the same thing, running PPP from a Moto NeXT running 3.0.  What it
is doing is not hanging, just sending very very slowly (I can rlogin in and
do a 'ps -ef', and have it take about 2-4 minmutes to complete on an idle
Sparc 10/41.  Going in via another machine fixes this, it works instantly.
Any ideas?  I'm adding comp.sys.next.sysadmin and comp.unix.solaris to the
distribution.

--
Douglas Siebert

2. XFree86 & APM

3. quota problems between solaris and solaris machines, and solaris and sunos4.1.3 machines.

4. Book For Unix People

5. telnet, rlogin to Solaris 2.4 machine

6. Which PCMCIA CD-ROM?

7. HEEEELLLP: startup scripts are not run, when rlogin'ing to machine (SuSE 7.2)

8. exception problem during RH6.1 install

9. How will I be able to telnet(rlogin, finger, etc) my own machine?

10. rlogin and rsh from Win2k machine

11. ftp and rlogin access to mklinux machine

12. slow response when rlogin, telnet or ssh to machine

13. Connection refused -- how to telnet(ftp,rlogin, etc) my own machine?