mail problem, need help

mail problem, need help

Post by Iván Góme » Wed, 09 Aug 2000 04:00:00



My situation is the followiing:

I have an AIX 4.2. It's running and it sends mail perfectly.

But my when I probe to send mail to any of my accounts:

a) Or it doesn't find the user, dispite it there
b) It recieves the mail or that's what it seems but the mail seem to
remain in /var/spool/mqueue
and it's not redistributed to the corresponding /var/spool/mail/user
file. I have reviewed sendmail
configuration, looked into man files ...

Can anyone help me???

Thanks

Your friend

Laf -----------> Ivn

 
 
 

mail problem, need help

Post by Dave Burakof » Wed, 09 Aug 2000 04:00:00



> My situation is the followiing:

> I have an AIX 4.2. It's running and it sends mail perfectly.

> But my when I probe to send mail to any of my accounts:

> a) Or it doesn't find the user, dispite it there
> b) It recieves the mail or that's what it seems but the mail seem to
> remain in /var/spool/mqueue
> and it's not redistributed to the corresponding /var/spool/mail/user
> file. I have reviewed sendmail
> configuration, looked into man files ...

> Can anyone help me???

Look closely at the message bodies in the /var/spool/mqueue directory.
They will quite often contain information as to why the message is not
being delivered.
I had a similar problem.  The messages would stay in the mqueue and
die.  After examining
a couple of the messages, I saw that the receiving ISP was refusing to
accept the messages
because the our domain name  was not being passed correctly.  A quick
tweak of
sendmail.cf and it works fine now.

Regards...Dave

 
 
 

mail problem, need help

Post by Mauro Marzorat » Thu, 10 Aug 2000 04:00:00


try this command on for size, maybe it can give you a few clues...
sendmail -bv <destination>

/etc/aliases) etc.
If that doesn't help try pasting the contents of one of those messages
into a posting; the headers should contain enough info to be able to
discern what's going on. Regards,
/mauro

> My situation is the followiing:

> I have an AIX 4.2. It's running and it sends mail perfectly.

> But my when I probe to send mail to any of my accounts:

> a) Or it doesn't find the user, dispite it there
> b) It recieves the mail or that's what it seems but the mail seem to
> remain in /var/spool/mqueue
> and it's not redistributed to the corresponding /var/spool/mail/user
> file. I have reviewed sendmail
> configuration, looked into man files ...

> Can anyone help me???

> Thanks

> Your friend

> Laf -----------> Ivn

 
 
 

1. NEED HELP WITH PROGRAMMING POP3 MAIL PROGRAM TO RETRIEVE MAIL ON UNIX-TO-UNIX

I'm a student at the University of Mississippi and my next programming
assignment is to write a C program on a unix box that will retrieve
POP3 mail from another unix machine.  Is there a really easy way of
doing this?  And if so, some sample code or description of "how to"
would be much appreciated.  Thanx.


2. DEC Ethernet Problem

3. Help Needed for Mail Delivery Problems ...

4. Inode to full name translation ?

5. Need help!! for mail problem

6. No IP from dialup

7. How do I delete mail from mail file /var/mail/su after reading mails

8. killing/stopping a process at a predefined time

9. Mail--I need mail.

10. Help: Need info on how get mail last read.

11. Help & Advice needed: Setting up a POP mail client

12. Help needed to setup mail server with ml.org domain

13. Newbie Needs Help Setting up a POP or SMTP Mail Server