Performance degradation after enabling routed daemon?

Performance degradation after enabling routed daemon?

Post by Peter Steel » Sat, 01 May 1999 04:00:00



Hello, can anyone offer valid numbers regarding the performance hit if we
configure our H50 as a router? We currently have 3 NIC's with 3 different
networks, building a routed ntwk end eventually only keeping one active NIC.
During this transition period, we thought about using the H50 to route
traffic between two networks. We have heard that "You don't want to bog down
your H50 doing routing" and we would like to what to expect.
Thanks for any assistance.

- peter steele

 
 
 

Performance degradation after enabling routed daemon?

Post by Tony Ra » Mon, 03 May 1999 04:00:00




>Hello, can anyone offer valid numbers regarding the performance hit if we
>configure our H50 as a router? We currently have 3 NIC's with 3 different
>networks, building a routed ntwk end eventually only keeping one active NIC.
>During this transition period, we thought about using the H50 to route
>traffic between two networks. We have heard that "You don't want to bog down
>your H50 doing routing" and we would like to what to expect.

I can't give you numbers but perhaps some advice.

Routed should be an insignificant load on the system.  But running
routed does not make you a router - that is controlled by
"no -o ipforwarding=1".

The actual routing burden would depend on how much traffic was
being forwarded by the machine.  Linking 3 10 Mb ethernets is
not a huge load, but faster networks could be a problem.

--
Tony Rall

 
 
 

1. degradation of 2d performance

Did you people notice a degradation of 2d performance with the texstar
drivers?  Or the 4xxx drivers in general?  Id swear that my 2d performance
is crawling compared to 9.0.  I installed nv drivers from source in 9.0
and used tex's rpms in 9.1.  Does anyone know if using 3xxx drivers or
installing 4xxx drivers from source will work better?  Or does that even
make a difference?  

2. Where are the include files?

3. IDE performance degradation on -ac tree

4. UserMaint V1.0 PART 1/2

5. ppp performance degradation?

6. Supported ISDN Modems

7. LX164 serial performance degradation

8. Netscape 3.01 Standard won't run - any ideas?

9. performance degradation in large directories

10. SYSTEM ACTIVITY REPORT suggests performance degradation

11. performance degradation from 2.4.17 to 2.4.21-pre5aa2

12. performance degradation in large directories

13. Performance degradation with many msem_* in mmap'd memory