a problem with communicating SystemEdge installed on Linux Machine

a problem with communicating SystemEdge installed on Linux Machine

Post by Liat Shoust » Thu, 04 Oct 2001 18:01:18



I have a problem with communicating SystemEdge installed on Linux
Machine. I have installed the SystemEdge on Linux version 2.4.2, and
the agent is running, but i have troubles communicating with it from
another NT management stations.
Those are the symptoms :
1. i cannot send SNMP request from HP-NNM application which is
installed on an NT machine. if i try and perform "snmpwalk" from any
other machine in my environment (like another linux or Unix machine),
it works fine.
2. i dont have this problem when i am using snmpd on that linux
machine. with it, the NT communicates just fine.

I have installed the SystemEdge agent on another NT & Unix machines,
and it works just fine - the NT communicates with it perfectly.
I read in your site that there may be a problem with running the
SystemEdge on Linux, problems that may be caused by Linux's shared
libraries. I emphesise that the problem is not with running the agent,
but with communicating with it from an NT management station.

I will appreciate any help regarding this problem.

Thank you in advance,
Liat Shouster

 
 
 

1. a problem with communicating SystemEdge installed on Linux Machine

I have a problem with communicating SystemEdge installed on Linux
Machine. I have installed the

SystemEdge on Linux version 2.4.2, and the agent is running, but i
have troubles communicating with

it from another NT management stations.
Those are the symptoms :
1. i cannot send SNMP request from HP-NNM application which is
installed on an NT machine. if i try

and perform "snmpwalk" from any other machine in my environment (like
another linux or Unix

machine), it works fine.
2. i dont have this problem when i am using snmpd on that linux
machine. with it, the NT

communicates just fine.

I have installed the SystemEdge agent on another NT & Unix machines,
and it works just fine - the NT

communicates with it perfectly.
I read in your site that there may be a problem with running the
SystemEdge on Linux, problems that

may be caused by Linux's shared libraries. I emphesise that the
problem is not with running the

agent, but with communicating with it from an NT management station.

I will appreciate any help regarding this problem.

Thank you in advance,
Liat Shouster

2. vi problem

3. Security Problem

4. Wanted: A Secure Configuration

5. problem with communicating SystemEdge installed on Linux

6. SMP Kernel and Prmise Ultra66 Problems

7. Have win2000 installed machine how do I install linux on same machine

8. Connecting two machines, Problem: They only communicate properly when server is pinging the clients ip.

9. Connecting two machines:; Client only communicate with server when server continuously pings client.

10. DHCPd not communicating with Win9x/NT4.0 machines

11. ftp access problem from linux machine to linux machine