problems with tty, U469036 - bos.rte.tty.4.3.2.9

problems with tty, U469036 - bos.rte.tty.4.3.2.9

Post by Thomas Kemp » Thu, 22 Feb 2001 16:57:21



Anybody else experienced problems after applying patch U469036 -
bos.rte.tty.4.3.2.9 . I applied the patch on a Motorola Powerstack and
can't log in by telnet or the console. The machine is booting on the
console and the terminal stop the output after 'loading IPL'. Nothing
more appears. I can ping the machine and if I do a telnet on it it stops
right before the login.

Anybody knows something to solve this??

regards,
thomas

 
 
 

problems with tty, U469036 - bos.rte.tty.4.3.2.9

Post by Ciaran Deigna » Thu, 22 Feb 2001 19:49:44



> Anybody else experienced problems after applying patch U469036 -
> bos.rte.tty.4.3.2.9 . I applied the patch on a Motorola Powerstack and
> can't log in by telnet or the console. The machine is booting on the
> console and the terminal stop the output after 'loading IPL'. Nothing
> more appears. I can ping the machine and if I do a telnet on it it stops
> right before the login.

The Motorola hardware is slightly different to the IBM or Bull hardware,
and each PTF needs to be "cleared" for the Motorola machines.

Bull resells (or resold) some Motorola Powerstack systems, under the
names "Estrella 200" and "Estrella 300", so we are very aware of the
differences. For the bos.rte.tty fileset, our support website
        http://www-opensup.bull.com/
will let you download the PTF U463929 (bos.rte.tty 4.3.2.8), but not
the later U469036, so I presume that you're run into a real motorola-IBM
compatibility problem.

I suspect that your only option is going to be to reboot from a backup
or re-install from a CD.

Humm.. If you boot from a CD, is it possible to overwrite the LPP?
Not sure, never tried. But it could be a way back...

Good Luck,
Ciaran

 
 
 

1. where can I find : devices.mca.e001 - bos.rte.mp - bos.txt.tfs ?

Hi,

I have installed AIX v4.1.5 from scratch.

1) When I run cfgmgr, I get the following message :
----------------------------------------
cfgmgr: 0514-621  WARNING: The following device packages are required
for device support but are not currently installed.
device.mca.e001
----------------------------------------

2) I fail in installing some other packages due to not installed
prerequisites packages :
bos.rte.tmp and bot.txt.tfs

I would like to install these missing packages, if I knew where to find
them. I
cannot find them on any of the CD's that got delivered with my AIX v4.1.5
installation box.

Any help would be greatly appreciated

TIA, Bruno Misseeuw,

2. Multi-threading error

3. bos.msg.fr_FR.rte / bos.msg.fr_FR.net.tcp.client

4. sound/scsi pcmcia cards for linux?

5. tty problem: only root and non-X get tty!

6. LDAP Question

7. How to map a tty port to another tty port

8. Excessive NIC errors - weird throughput

9. creating tty's, mknod, stuck after boot with wrong tty - help

10. - can one change tty modes for tty not stdio ?

11. tty, tty... where art thou ...?

12. Good book on tty, pseudo tty, termio etc ?

13. new tty/old tty