AIX 5.1L No. of users HELP???

AIX 5.1L No. of users HELP???

Post by Bob Mariot » Thu, 12 Sep 2002 22:51:08



AIX'ers:

On prior versions this was a nobrainer either with smit or chlicense.
However, I cannot determine how to accomplish this with version 5.1L.
My system, which "used" to have a 64 seat license, suddenly after a
reboot yesterday, tops out at 2!

No problem I said.  Tried chlicense and it was NOT FOUND; tries smit
system environs and nothing is there?

Suggestions please (unhappy users.....).

Bob

 
 
 

AIX 5.1L No. of users HELP???

Post by Timothy J. Boga » Fri, 13 Sep 2002 00:14:26




>AIX'ers:

>On prior versions this was a nobrainer either with smit or chlicense.
>However, I cannot determine how to accomplish this with version 5.1L.
>My system, which "used" to have a 64 seat license, suddenly after a
>reboot yesterday, tops out at 2!

>No problem I said.  Tried chlicense and it was NOT FOUND; tries smit
>system environs and nothing is there?

>Suggestions please (unhappy users.....).

>Bob

Check your path, seems I recall some instances of even root not having
the proper path on the initial 5 releases...

What do you mean 'nothing is there' with smit system environs..I would
expect a smitty chlicense to give you the screen to fill out and then
fail if the command can't be found....
--
"I'm a big fan of ignorance based techniques, because humans
have a lot of ignorance, and we want to play our strong suit."
  Eric Lander  New Scientist

 
 
 

AIX 5.1L No. of users HELP???

Post by Uwe Aue » Fri, 13 Sep 2002 00:21:52


Bob Mariotti schrieb:
Quote:> AIX'ers:

> On prior versions this was a nobrainer either with smit or chlicense.
> However, I cannot determine how to accomplish this with version 5.1L.
> My system, which "used" to have a 64 seat license, suddenly after a
> reboot yesterday, tops out at 2!

> No problem I said.  Tried chlicense and it was NOT FOUND; tries smit
> system environs and nothing is there?

> Suggestions please (unhappy users.....).

> Bob

Hi,

check for existance of fileset

  bos.sysmgt.loginlic

Regards,
Uwe

 
 
 

AIX 5.1L No. of users HELP???

Post by Norman Levi » Fri, 13 Sep 2002 13:05:46



>> AIX'ers:

>> On prior versions this was a nobrainer either with smit or chlicense.
>> However, I cannot determine how to accomplish this with version 5.1L.
>> My system, which "used" to have a 64 seat license, suddenly after a
>> reboot yesterday, tops out at 2!

>> No problem I said.  Tried chlicense and it was NOT FOUND; tries smit
>> system environs and nothing is there?

>> Suggestions please (unhappy users.....).

>> Bob

I worse comes to worse, check /etc/security/login.cfg and look at the
last stanza.  It will have something like:

usw:
   shell = '/usr......
   maxlogin = 2

change the last operand.  You will have to reboot for the change to be effective.
norm

 
 
 

AIX 5.1L No. of users HELP???

Post by Bob Mariot » Sun, 22 Sep 2002 08:35:53


On Wed, 11 Sep 2002 23:05:46 -0500, "Norman Levin"



>>> AIX'ers:

>>> On prior versions this was a nobrainer either with smit or chlicense.
>>> However, I cannot determine how to accomplish this with version 5.1L.
>>> My system, which "used" to have a 64 seat license, suddenly after a
>>> reboot yesterday, tops out at 2!

>>> No problem I said.  Tried chlicense and it was NOT FOUND; tries smit
>>> system environs and nothing is there?

>>> Suggestions please (unhappy users.....).

>>> Bob

>I worse comes to worse, check /etc/security/login.cfg and look at the
>last stanza.  It will have something like:

>usw:
>   shell = '/usr......
>   maxlogin = 2

>change the last operand.  You will have to reboot for the change to be effective.
>norm

Thanks all who responded.  For anyone interested: somehow the license
management software was deleted from our configuration (probably while
trying to clean up).  I reinstalled and via smit the "show/change
licenced users" prompt was there.  That did it.

Thanks again.

Bob

 
 
 

1. AIX 4.3.3/ AIX 5.1L


I experience some problems with my machines ( 44P150  &  170 ) when I
use a DHCPClient configuration. The DHCP server runs on a RedHat 6.?
machine & works for all other Linux & Windows Clients.

It seems the ACK from the DHCServer s not properly understood and/ or
too late ( athough the server sends it immediately )...

& another question ( but related ) :
Is there a way NIS can be disabled at boottime when the DHClient startup
failed ( it's kind of a nuisance to boot into maintainance mode every
single time... )

Best regards & TIA

        Mario

2. giflib23

3. Need help fixing /tmp with AIX 5.1L

4. File Permission (BUG/Security Hole?)

5. AIX V5.1L/ WLM

6. Spool Server

7. top/monitor for AIX 5.1L

8. TCP_DEFER_ACCEPT

9. AIX 5.1L, Samba and XP???

10. How to Increase Paging/Swap Space on IBM AIX 5.1L

11. Install Apache and Pine on AIX 5.1L

12. AIX 5.1L on a 43P Model 150 - cannot install!!!