Bull's PHP 4.0.6 upgrade but still uses PHP 4.0.4,why

Bull's PHP 4.0.6 upgrade but still uses PHP 4.0.4,why

Post by pui ming Wo » Fri, 01 Nov 2002 18:09:07



I downloaded the AIX installp format binaries of PHP 4.0.6
(it was running PHP 4.0.4 before) from BULL's site
The install was okay (using smit to check installed software,
the 4.0.4 didn't show but it showed 4.0.6 without me uninstalling
4.0.4 first)
But then when i used the standard test.php file to check things,
it still displayed it's running the older version
Why ?
Must i force it to look at new PHP libraries ? How?
 
 
 

1. Upgrading PHP 4.0.6 to 4.1.1

Hello all.

I have been having trouble with a timeout on fsockopen, and to fix it I've
decided to upgrade to 4.1.1. I need to know what the best way to do this is.
PHP.net has a "unified diff" file for the same upgrade path, but I don't
know how to use it. If I need to go the source code route, how do I go about
compiling it? I've yet to successfully compile something I've downloaded
because I really don't understand the fundamentals. Also, when compiling,
I'd like support for the normal stuff, like MySQL, etc.

I'm using RedHat 7.2 with normal options for Apache and PHP.

Thanks in advance

--
ethanT
http://eplanet.cjb.net
aim: courtarro

2. Broadband Cable over Ethernet

3. Problem using PHP 4.0.6 with FreeTDS and MS-SQL-Server 2000

4. 'format' and disk labels

5. PHP 4.0.4.1 problems

6. LS-120 Floppy Drive

7. PHP 4.0 Beta 1 is out!

8. Make Emacs behave friendly

9. PHP 4.0.6 and Apache 1.3.20

10. Installation of PHP 4.0.3

11. Problem with PHP 4.0.5 and GD 2.0.1 Library on Redhat 7.1

12. cannot compile PHP 4.0.2 on RH box... missing APXS SCRIPT