Anyone has experience with aix 1.2.3 (X11.5) upgrade?

Anyone has experience with aix 1.2.3 (X11.5) upgrade?

Post by Prof. A.S. Um » Sun, 31 Jan 1993 02:29:32



I would like to hear if anyone has installed the ibm's version of
X11.5 (aixwindows 1.2.3) and their experiences. Was it a smooth
transition? Are most of the clients working? fonts?....
Thanks,

--


Tel: (615) 322-2459                     Vanderbilt University
Fax: (615) 343-7263                     Nashville, TN 37235

 
 
 

Anyone has experience with aix 1.2.3 (X11.5) upgrade?

Post by Ronald S. Wo » Tue, 02 Feb 1993 15:28:48



>I would like to hear if anyone has installed the ibm's version of
>X11.5 (aixwindows 1.2.3) and their experiences. Was it a smooth
>transition? Are most of the clients working? fonts?....

Worked fine for me including commercial software like Interleaf.
Colors and aixterms seem a bit different but otherwise things work as
they did before. I think it feels a little faster on my Skyway...

--
+-----All Views Expressed Are My Own And Are Not Necessarily Shared By------+
+------------------------------My Employer----------------------------------+

+ other email addresses             Prodigy: XTCR74A Compuserve: 73530,2537 +

 
 
 

1. anyone having experience in setting up @Home

I am trying to set up my linux machine to access internet via cable
modem
Have tried linuxconf - enabled dhcp and put in a host name
However, I keep on getting a message
saying /etc/rc.d/rc3.d/S10network reload
did not work
essentially, it does not seem to be able to connect to a dhcp server

any advice on this will be useful
Thanks
henna

Sent via Deja.com
http://www.deja.com/

2. Can't Setup From Dos Partition

3. Upgrading to 4.6.2...X11 config in /usr/X11R6/lib/X11 or /etc/X11?

4. Is OpenGL supported by Linux? and ....

5. Anyone with experience porting from UNIX/X11 to MSDOS??

6. name server for finger available for ftp

7. Anyone experiences with mprotect (dataspace) on AIX

8. Divide error! Crashing Linux during install! Help!

9. Can anyone help... problem i upgrade fron AIX 4.2 to 4.3

10. Q: experiences with GA-586DX having 2940UW on board?

11. Running X11 with Trident having only 512k = Fuzzy Screen

12. Having trouble with X11 colors

13. Having trouble linking to the X11 lib