Login help needed; adding a tape drive

Login help needed; adding a tape drive

Post by Kent T » Sun, 08 Nov 1992 09:56:08



     I have two problems at this moment.  We have 10 220's and a 340
     RS/6000's.  The 340 is being used as a diskless client server.
     Everything is running AIX 3.2

     First problem:

     When I try to log in through the network to a dataless client I
     get the following message.

     > IBM AIX Version 3 for RISC System/6000
     > (C) Copyrights by IBM and by others 1982, 1991.
     > login: root
     > root's Password:
     > 3004-004 You must "exec" login from the lowest login shell.
     > Connection closed by foreign host.

     Root has a ksh shell, any help will be appreciated.

     Second problem:

     I have a 2.3 G Tape Drive 7208, but I can't install it correctly.
     I have a scsi connector and the tape drive is given the SCSI ID
     of 1.  The only other thing that is using the scsi is the hard
     disk at SCSI ID 0.

                                        - Kent

 
 
 

Login help needed; adding a tape drive

Post by Sebastian Krem » Sat, 21 Nov 1992 03:50:49


Kent> When I try to log in through the network to a dataless client I
Kent> get the following message.

Quote:> IBM AIX Version 3 for RISC System/6000

     > (C) Copyrights by IBM and by others 1982, 1991.
     > login: root
     > root's Password:
     > 3004-004 You must "exec" login from the lowest login shell.
     > Connection closed by foreign host.

The same happened to me last week.  After a while the rlogin error
message changed to "marcie: no such file or directory" (where marcie
is the hostname of the client).  The problem vanished after I gave the
client more paging space.

In my experience, AIX behaves completely unpredictable when memory
gets low...
--

---------------------------------------------------------------------------

Institute of Theoretical Physics, University of Cologne, F. R. of Germany

On May 17, 1992 I started a new job without email access (yet).  I can
read my mail only occasionally.  The mail address will continue to
work, but don't expect answers in less than a week.
---------------------------------------------------------------------------

 
 
 

1. Re. Problems adding tape drives to RS6000/220 Re: Problems adding tape drives to RS6000/220


Your system does not find the tape during boot phase. For IBM tapes normally
plug them, switch them on, boot up the system and AIX automatically
configures them.

The 220 uses other SCSI cabels than your 320 are they ok. Check the SCSI ID
of your tape - maybe you have other devices using the same ID. Run
'lscfg -v' to display all devices.

frank ;-)

.----------------------------------------------------------------------.
| E-Mail: FRANVM3(KRAEMERF)                 - IBM VNET  "Yes, I'm one  |
| ======  IBMMAIL(DEIBM27S)                 - IBM-Mail   of those      |
|         DE.IBMX400.IBMMAIL.KRAEMER.KRAEME - X.400      stupid IBM    |

| Voice : +49-(0)611/776-364                                           |
| Mail  : Abraham-Lincoln Street 26, 6200 Wiesbaden, Germany           |
'----------------------------------------------------------------------'

2. ATI Rage 128 XPERT 2000 - distortion problem

3. Need help adding tape drive

4. Linux support for older DEC Futurebus Alpha AXP systems?

5. dial-up

6. Cache & OS5 & IBM PC 350 P90

7. Need help adding SCSI tape drive

8. Plea for help in NYC area - need cleaning tape for 8MM tape drive

9. using 14gb 8mm tape drive to write tapes for 2gb tape drive

10. Adding a Tape Drive or Second Hard Drive

11. HELP with adding tape drive