scraid adapter error

scraid adapter error

Post by Lis » Wed, 06 Feb 2002 06:01:24



Hi All,

I was wondering for those of you that have PCI 4-Channel Ultra3 SCSI
RAID Adapter, do you get TEMP errors infrequently? We've had IBM come
in and swap out the raid adapter, which really didn't make that much
of a difference.

My errors are as follows:

LABEL:          SCSI_ARRAY_ERR9
IDENTIFIER:     8AC43378

Date/Time:       Sat Feb  2 00:25:48
Sequence Number: 330
Machine Id:      000B212F4C00
Node Id:         eosin
Class:           H
Type:            TEMP
Resource Name:   scraid0
Resource Class:  adapter
Resource Type:   14102e00
Location:        20-58
VPD:
        Part Number.................09P1521
        EC Level....................0H10522
        Serial Number...............0011G089
        FRU Number..................37L6892
        Manufacturer................IBM
        Displayable Message.........UL3RAID
        Diagnostic Level............04
        Device Driver Level.........04
        Loadable Microcode Level....4.70.11
        ROS Level and ID............4.00.26

Description
ADAPTER ERROR

Probable Causes
DASD DEVICE
CABLE
SCSI BACKPLANE
SCSI REPEATER

Failure Causes
DISK DRIVE
CABLE LOOSE OR DEFECTIVE
SCSI BACKPLANE
SCSI REPEATER

        Recommended Actions
        PERFORM PROBLEM DETERMINATION PROCEDURES

Detail Data
SENSE DATA
0000 0088 10F3 0300 10A8 0100 8A0F EFC4 0000 0000 0000 0000 0000 0000
0000 000
0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000
0000 000
0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000

 
 
 

scraid adapter error

Post by Laurent CROU » Wed, 06 Feb 2002 17:24:48


Do you use ULT3580 ?
Do you have install latest filesets for all filesets ?


Quote:> Hi All,

> I was wondering for those of you that have PCI 4-Channel Ultra3 SCSI
> RAID Adapter, do you get TEMP errors infrequently? We've had IBM come
> in and swap out the raid adapter, which really didn't make that much
> of a difference.

> My errors are as follows:

> LABEL:          SCSI_ARRAY_ERR9
> IDENTIFIER:     8AC43378

> Date/Time:       Sat Feb  2 00:25:48
> Sequence Number: 330
> Machine Id:      000B212F4C00
> Node Id:         eosin
> Class:           H
> Type:            TEMP
> Resource Name:   scraid0
> Resource Class:  adapter
> Resource Type:   14102e00
> Location:        20-58
> VPD:
>         Part Number.................09P1521
>         EC Level....................0H10522
>         Serial Number...............0011G089
>         FRU Number..................37L6892
>         Manufacturer................IBM
>         Displayable Message.........UL3RAID
>         Diagnostic Level............04
>         Device Driver Level.........04
>         Loadable Microcode Level....4.70.11
>         ROS Level and ID............4.00.26

> Description
> ADAPTER ERROR

> Probable Causes
> DASD DEVICE
> CABLE
> SCSI BACKPLANE
> SCSI REPEATER

> Failure Causes
> DISK DRIVE
> CABLE LOOSE OR DEFECTIVE
> SCSI BACKPLANE
> SCSI REPEATER

>         Recommended Actions
>         PERFORM PROBLEM DETERMINATION PROCEDURES

> Detail Data
> SENSE DATA
> 0000 0088 10F3 0300 10A8 0100 8A0F EFC4 0000 0000 0000 0000 0000 0000
> 0000 000
> 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000
> 0000 000
> 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000


 
 
 

scraid adapter error

Post by Laurent CROU » Wed, 06 Feb 2002 17:29:07


Hi
Sorry for my bad english I'm a french AIX user
Do you use LT3580 ? if yes, you must install latest microcode
Do you have installed latest filesets for all AIX filesets ?

Regards


Quote:> Hi All,

> I was wondering for those of you that have PCI 4-Channel Ultra3 SCSI
> RAID Adapter, do you get TEMP errors infrequently? We've had IBM come
> in and swap out the raid adapter, which really didn't make that much
> of a difference.

> My errors are as follows:

> LABEL:          SCSI_ARRAY_ERR9
> IDENTIFIER:     8AC43378

> Date/Time:       Sat Feb  2 00:25:48
> Sequence Number: 330
> Machine Id:      000B212F4C00
> Node Id:         eosin
> Class:           H
> Type:            TEMP
> Resource Name:   scraid0
> Resource Class:  adapter
> Resource Type:   14102e00
> Location:        20-58
> VPD:
>         Part Number.................09P1521
>         EC Level....................0H10522
>         Serial Number...............0011G089
>         FRU Number..................37L6892
>         Manufacturer................IBM
>         Displayable Message.........UL3RAID
>         Diagnostic Level............04
>         Device Driver Level.........04
>         Loadable Microcode Level....4.70.11
>         ROS Level and ID............4.00.26

> Description
> ADAPTER ERROR

> Probable Causes
> DASD DEVICE
> CABLE
> SCSI BACKPLANE
> SCSI REPEATER

> Failure Causes
> DISK DRIVE
> CABLE LOOSE OR DEFECTIVE
> SCSI BACKPLANE
> SCSI REPEATER

>         Recommended Actions
>         PERFORM PROBLEM DETERMINATION PROCEDURES

> Detail Data
> SENSE DATA
> 0000 0088 10F3 0300 10A8 0100 8A0F EFC4 0000 0000 0000 0000 0000 0000
> 0000 000
> 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000
> 0000 000
> 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000

 
 
 

scraid adapter error

Post by Lis » Wed, 06 Feb 2002 23:29:37


No we dont use an ULT3580 on this server. This scsi raid adapter is
only used for the disk subsystem.

> Do you use ULT3580 ?
> Do you have install latest filesets for all filesets ?



> > Hi All,

> > I was wondering for those of you that have PCI 4-Channel Ultra3 SCSI
> > RAID Adapter, do you get TEMP errors infrequently? We've had IBM come
> > in and swap out the raid adapter, which really didn't make that much
> > of a difference.

> > My errors are as follows:

> > LABEL:          SCSI_ARRAY_ERR9
> > IDENTIFIER:     8AC43378

> > Date/Time:       Sat Feb  2 00:25:48
> > Sequence Number: 330
> > Machine Id:      000B212F4C00
> > Node Id:         eosin
> > Class:           H
> > Type:            TEMP
> > Resource Name:   scraid0
> > Resource Class:  adapter
> > Resource Type:   14102e00
> > Location:        20-58
> > VPD:
> >         Part Number.................09P1521
> >         EC Level....................0H10522
> >         Serial Number...............0011G089
> >         FRU Number..................37L6892
> >         Manufacturer................IBM
> >         Displayable Message.........UL3RAID
> >         Diagnostic Level............04
> >         Device Driver Level.........04
> >         Loadable Microcode Level....4.70.11
> >         ROS Level and ID............4.00.26

> > Description
> > ADAPTER ERROR

> > Probable Causes
> > DASD DEVICE
> > CABLE
> > SCSI BACKPLANE
> > SCSI REPEATER

> > Failure Causes
> > DISK DRIVE
> > CABLE LOOSE OR DEFECTIVE
> > SCSI BACKPLANE
> > SCSI REPEATER

> >         Recommended Actions
> >         PERFORM PROBLEM DETERMINATION PROCEDURES

> > Detail Data
> > SENSE DATA
> > 0000 0088 10F3 0300 10A8 0100 8A0F EFC4 0000 0000 0000 0000 0000 0000
> > 0000 000
> > 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000
> > 0000 000
> > 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000

 
 
 

1. SSA RAID adapter w/o fast write adapter performance degraded error in errorlog

Hi all,

Our customer has an M80 box with an SSA RAID adapter 160 without the
fast write optoin. I've got errorlog entries since day 1 I setup the
RAID array (5+1). The error log said:

3DB7729E   0109140001 P H ssa0           ADAPTER PERFORMANCE DEGRADED
3DB7729E   0109130001 P H ssa0           ADAPTER PERFORMANCE DEGRADED
3DB7729E   0109120001 P H ssa0           ADAPTER PERFORMANCE DEGRADED
3DB7729E   0109070001 P H ssa0           ADAPTER PERFORMANCE DEGRADED
3DB7729E   0109060001 P H ssa0           ADAPTER PERFORMANCE DEGRADED

I was wondering what parameter I have to tweek to get rid of that? I
searched the list and found the following 2 related parameters:

1) adapter device level - scatter/gather table size 8 (4kpage) default
2) ssa logical disk level - queue_depth 40 (0-200) default

Any ideas?

Sent via Deja.com
http://www.deja.com/

2. g++ queue.h

3. scraid array how long to build arrays

4. WYSE50 on Linux setup?

5. WARNING: alad: adapter 0 Error: Selection Timeout

6. aliased cd in ksh not recognising some directories

7. pcmcia SCSI adapters, eth0 errors and more

8. BJC-210, Draft Mode, and Linux

9. Gigabit Ethernet-SX PCI Adapter(14100401): Transmit Errors

10. Adapter Error - scsi scanner

11. FS Specialix RIO card and 16 port Remote Terminal Adapter (multiport serial adapter)

12. WARNING: arad: adapter 0 Error: Selection Timeout (ha=0 bus=0 id=1 lun=0)

13. D-Link Gigabit adapter get VPD error