Rebooting HMC and p650

Rebooting HMC and p650

Post by Andy » Sat, 05 Jul 2003 04:55:53



Here is a strange problem we seem to be experiencing.

We have a HMC controlling two p650's running AIX 5.2ML01

One of the 650's is partitioned into 2 LPARS, the other into 1.

If we reboot the HMC, it comes back up and all the systems show in
'recovery' mode. We right click on the entry on the HMC and we are told it
can recover the information on each partition from a backup.

If we configure the single partition to run in 'Full System' mode, when we
do this, it actually reboots the partition. Is this right? Is there a way to
stop the HMC setting the partitions to 'recovery' mode when it's rebooted?

Thanks

 
 
 

Rebooting HMC and p650

Post by Xolk » Sat, 05 Jul 2003 13:42:02


Hi Andy,

What HMC code level are you using ? I strongly advice you to upgrade
your HMC code. This is a known problem in the early releases of HMC.
Patching the HMC resolves the problem.

thanks !

cheers.


> Here is a strange problem we seem to be experiencing.

> We have a HMC controlling two p650's running AIX 5.2ML01

> One of the 650's is partitioned into 2 LPARS, the other into 1.

> If we reboot the HMC, it comes back up and all the systems show in
> 'recovery' mode. We right click on the entry on the HMC and we are told it
> can recover the information on each partition from a backup.

> If we configure the single partition to run in 'Full System' mode, when we
> do this, it actually reboots the partition. Is this right? Is there a way to
> stop the HMC setting the partitions to 'recovery' mode when it's rebooted?

> Thanks