Our rs6000 can't add more than 1 ext.disk

Our rs6000 can't add more than 1 ext.disk

Post by Pui Ming WO » Tue, 25 Feb 1997 04:00:00



I was trying to add 2 more scsi hard disks to our rs6000 workstation
(7006 Model 42t )which runs 4.1.4
The machine comes with 1 Gb hard disk and a CDROM drive placed
internally.
Now adding ONE disk placed externally has no problem. But when
a further disk is added to the chain, the disk was shown as
DEFINED and not AVAILABLE (under SMIT)
Doing the "Configuring Defined Disk" under SMIT failed with error
/etc/methods/cfgscdisk
0514-049 Error getting VPD for a device

What does this imply ?
Note: I tested adding 2 disks placed externally to another RS6000
Model 25T running 3.2.5 (it got no CDROM drive) has no problem.
Could it be the internal CDROM that messed things up
--
        __

  /      ( -------------  }  System Support Programmer
 (  =l=ll===============__}  Computing & Telecomm. Services Centre
  \   _  (                   Hong Kong Baptist University
   \_/ \__)                  224 Warerloo Road, Hong Kong

 
 
 

Our rs6000 can't add more than 1 ext.disk

Post by Bernhard Hochstette » Wed, 26 Feb 1997 04:00:00



> I was trying to add 2 more scsi hard disks to our rs6000 workstation
> (7006 Model 42t )which runs 4.1.4
> The machine comes with 1 Gb hard disk and a CDROM drive placed
> internally.
> Now adding ONE disk placed externally has no problem. But when
> a further disk is added to the chain, the disk was shown as
> DEFINED and not AVAILABLE (under SMIT)
> Doing the "Configuring Defined Disk" under SMIT failed with error
> /etc/methods/cfgscdisk
> 0514-049 Error getting VPD for a device

> What does this imply ?
> Note: I tested adding 2 disks placed externally to another RS6000
> Model 25T running 3.2.5 (it got no CDROM drive) has no problem.
> Could it be the internal CDROM that messed things up
> --
>         __

>   /      ( -------------  }  System Support Programmer
>  (  =l=ll===============__}  Computing & Telecomm. Services Centre
>   \   _  (                   Hong Kong Baptist University
>    \_/ \__)                  224 Warerloo Road, Hong Kong

Hi,

we had similar problem with a 43P. We tried to add 3 disks external. On
one machine no problem on others the 3rd disk was not detected. By
studying the manual we found, that only 3 internal and 2 external SCSI
devices are supported ! The SCSI controller had some logic to
autoterminate the SCSI bus and this seems to limit the amaount SCSI
devices. We had to buy another SCSI controller.

ciao  Bernhard

 
 
 

1. Re. Problems adding tape drives to RS6000/220 Re: Problems adding tape drives to RS6000/220


Your system does not find the tape during boot phase. For IBM tapes normally
plug them, switch them on, boot up the system and AIX automatically
configures them.

The 220 uses other SCSI cabels than your 320 are they ok. Check the SCSI ID
of your tape - maybe you have other devices using the same ID. Run
'lscfg -v' to display all devices.

frank ;-)

.----------------------------------------------------------------------.
| E-Mail: FRANVM3(KRAEMERF)                 - IBM VNET  "Yes, I'm one  |
| ======  IBMMAIL(DEIBM27S)                 - IBM-Mail   of those      |
|         DE.IBMX400.IBMMAIL.KRAEMER.KRAEME - X.400      stupid IBM    |

| Voice : +49-(0)611/776-364                                           |
| Mail  : Abraham-Lincoln Street 26, 6200 Wiesbaden, Germany           |
'----------------------------------------------------------------------'

2. some info on education

3. Adding new hard disk to RS6000 T42

4. Calling all X.25 Guru's.

5. Adding a 3rd party SCSI disk to an rs6000

6. Can I access a Router which is on private static ip addr from ISP using leased ethernet line?

7. adding a scsi "disk" on an RS6000

8. linux - NT Server Callback Options

9. Hard Disk problem- can't change the ext format back to fat format!

10. It's not bad canned meat...

11. question: int disks - ext disks