Frontpage extensions on Apache Server/AIX

Frontpage extensions on Apache Server/AIX

Post by Jeff Mille » Tue, 25 May 1999 04:00:00



Has anyone had a successful install of FrontPage 98 server extensions on an
Apache HTTP server running on AIX 4.3.2? If so, could you give me resources
or a step-by-step?

--
Jeff Miller
System Administrator
=-=-=-=-=-=-=-==-=-=-=-=-=-=-=-=--=
Cascade CAD/CAM Associates, Inc.

 
 
 

1. apache www server with frontpage server extensions

Hello!

I run a web server using the apache server (version 1.1 and 1.2). Now we
need the frontpage server extensions on this server. I tried version 97
and 98beta of the server extension. But I always get segmentation faults
when executing fpsrvadm.exe and choosing to "recalculate links".
The other tools shtml.exe, admin.exe ... cause segmentation faults, too.
This problem seems to be related to the shared libraries I use.
If I install VERY old libraries (libc-5.2.18, libm-5.0.5, libstdc++-27.0.1
and libg++-27.0.1) it works fine. But most other programs on the server
cause problems with this old libraries.

If the server extensions work for someone, could you please tell me which
version of libraries you use and from which distribution you get this!

Thank you for your interest
Marius

--
#############################################################################
#  Marius Heuler   #  LinuX  -  The Choice of the Jilted Generation         #
#     |Rave|       # ------------------------------------------------------ #

# Computer Science #  http://www-info3.informatik.uni-wuerzburg.de/~heuler  #
#   Uni Wuerzburg  #        Don't believe the Hype - Use your Brain!        #
#############################################################################

2. how can use "find"

3. AIX FrontPage Server Extensions---when???

4. Minimum Version of Linux to run Netscape 3.01?

5. manual compile of frontpage extensions on apache server

6. Version Interop Question

7. Apache 1.3.9 + frontpage version 4 server extensions

8. NetBSD and 0xA9 partition.

9. OpenBSD 2.7, Apache and FrontPage 2000 Server Extensions???

10. Apache 1.3.9 and FrontPage Server Extension

11. Apache 1.3 + FrontPage Server Extension

12. FrontPage 98 Server Extensions & Apache

13. Apache & FrontPage Server Extensions