CDE Terminal (dtterm) session won't start

CDE Terminal (dtterm) session won't start

Post by Evan Kouroupi » Sat, 05 Apr 2003 03:29:18



Hi all,
Issue: While logged in to an AIX 4.3.0.0 box using the CDE I cannot run the
Terminal (dtterm) session. It quickly appears then dissapears.

Anomaly: It does work when logged in as root, any other user login it does
not.

Any suggestions? Should I try re-installing the CDE?

Thank you in advance,
Evan

 
 
 

CDE Terminal (dtterm) session won't start

Post by Erik Klui » Sat, 05 Apr 2003 05:35:01


Is DTSOURCEPROFILE=true uncommented in .dtprofile ? If so, the .profile is
also executed when logging in. If there's a mistake in the .profile (or the
.dtprofile) it happens now and then that the CDE doesn't work. Was it
working before for other users? If so, what changes did you make?
Perhaps this helps ...


Quote:> Hi all,
> Issue: While logged in to an AIX 4.3.0.0 box using the CDE I cannot run
the
> Terminal (dtterm) session. It quickly appears then dissapears.

> Anomaly: It does work when logged in as root, any other user login it does
> not.

> Any suggestions? Should I try re-installing the CDE?

> Thank you in advance,
> Evan


 
 
 

CDE Terminal (dtterm) session won't start

Post by Dunc » Sun, 06 Apr 2003 00:14:12



> Is DTSOURCEPROFILE=true uncommented in .dtprofile ? If so, the .profile is
> also executed when logging in. If there's a mistake in the .profile (or the
> .dtprofile) it happens now and then that the CDE doesn't work. Was it
> working before for other users? If so, what changes did you make?
> Perhaps this helps ...



> > Hi all,
> > Issue: While logged in to an AIX 4.3.0.0 box using the CDE I cannot run
>  the
> > Terminal (dtterm) session. It quickly appears then dissapears.

> > Anomaly: It does work when logged in as root, any other user login it does
> > not.

> > Any suggestions? Should I try re-installing the CDE?

> > Thank you in advance,
> > Evan

Also check $HOME/.dt/errorlog. This can sometimes give some clues.

hth,
Duncan