Bootpd not working.

Bootpd not working.

Post by Frank Aguile » Fri, 07 Feb 1997 04:00:00



Hi,
I am having problems getting bootp to run on my rs/6000
running AIX 3.2.5 , i have the proper entries in /etc/bootptab,
inetd.conf and /etc/services files, but when i try starting
it it keeps going down, the logfiles point to ; /etc/bootpd
bind ^P , when i try starting it in debug mode it stays up.
I checked to make sure the permissions and owner were ok also.
one thing i'am not sure of is when i try , lssrc -s bootpd
the output is , the bootpd subsystem is not on file.
any help would be greatly appreciated. thanks in advance.

===========================================================================
* Frank Aguilera                                   Phone: 1-847-925-6111  *
* Harper College IS/TS                             Fax:   1-847-925-6030  *

===========================================================================

 
 
 

Bootpd not working.

Post by LAIX Software Consultin » Fri, 07 Feb 1997 04:00:00


Frank,

After updated /etc/inetd.conf to uncomment bootpd you may have
forgotten to run:

AIX 3.2.5:
                inetimp
                refresh -s inetd

AIX 4.X:        refresh -s inetd

Regards,
Paul L.


> Hi,
> I am having problems getting bootp to run on my rs/6000
> running AIX 3.2.5 , i have the proper entries in /etc/bootptab,
> inetd.conf and /etc/services files, but when i try starting
> it it keeps going down, the logfiles point to ; /etc/bootpd
> bind ^P , when i try starting it in debug mode it stays up.
> I checked to make sure the permissions and owner were ok also.
> one thing i'am not sure of is when i try , lssrc -s bootpd
> the output is , the bootpd subsystem is not on file.
> any help would be greatly appreciated. thanks in advance.

> ===========================================================================
> * Frank Aguilera                                   Phone: 1-847-925-6111  *
> * Harper College IS/TS                             Fax:   1-847-925-6030  *

> ===========================================================================


 
 
 

Bootpd not working.

Post by Toby Kwa » Tue, 11 Feb 1997 04:00:00


There seems to be two disjoint categories of daemons controlled by srcmstr:
subserver and subsystem.  In AIX 4.1, I successfully use the -T, -t option
of lssrc to control the bootps subserver

lssrc -T to check the status of all subservers, and
lssrc -t, startsrc -t, stopsrc -t to control individual subserver.

But in AIX 3.2.5, I fail when I issue 'lssrc -t bootps':

0513-008 The subserver type, bootps, is not on file.

I wonder how I can do it on AIX 3.2.5



Quote:

> Hi,
> I am having problems getting bootp to run on my rs/6000
> running AIX 3.2.5 , i have the proper entries in /etc/bootptab,
> inetd.conf and /etc/services files, but when i try starting
> it it keeps going down, the logfiles point to ; /etc/bootpd
> bind ^P , when i try starting it in debug mode it stays up.
> I checked to make sure the permissions and owner were ok also.
> one thing i'am not sure of is when i try , lssrc -s bootpd
> the output is , the bootpd subsystem is not on file.
> any help would be greatly appreciated. thanks in advance.

 
 
 

Bootpd not working.

Post by Walter Schwendeman » Sat, 15 Feb 1997 04:00:00



> There seems to be two disjoint categories of daemons controlled by srcmstr:
> subserver and subsystem.  In AIX 4.1, I successfully use the -T, -t option
> of lssrc to control the bootps subserver

> lssrc -T to check the status of all subservers, and
> lssrc -t, startsrc -t, stopsrc -t to control individual subserver.

> But in AIX 3.2.5, I fail when I issue 'lssrc -t bootps':

> 0513-008 The subserver type, bootps, is not on file.

> I wonder how I can do it on AIX 3.2.5



> > Hi,
> > I am having problems getting bootp to run on my rs/6000
> > running AIX 3.2.5 , i have the proper entries in /etc/bootptab,
> > inetd.conf and /etc/services files, but when i try starting
> > it it keeps going down, the logfiles point to ; /etc/bootpd
> > bind ^P , when i try starting it in debug mode it stays up.
> > I checked to make sure the permissions and owner were ok also.
> > one thing i'am not sure of is when i try , lssrc -s bootpd
> > the output is , the bootpd subsystem is not on file.
> > any help would be greatly appreciBootpated. thanks in advance.

starting of bootp is controlled by inetd, not src.
 
 
 

1. bootpd not working

I am trying to get bootp working with linux as the server

this is not working for me ... I do a strace and get an error message
ioctl(4, SIOCARP, 0x6c28)  = -1 EPFNOSUPPORT (Protocol Family not supported)

I did enable RARP and am using 1.3.15 ... any ideas....
Kelly

2. linux network with MPI ( parallel processing ). help !!!!!

3. BOOTPD Daemon not working?

4. ghostcript

5. bootpd for Solaris 2.x -- bootpd.c source problem?

6. process id's and their corresponding process names

7. Has anybody gotten bootpd to work?

8. Logical DCI1100 / How to fake-sleep or noop in interrupt handler?

9. Help can't get BOOTPD to work

10. "bootpd" daemon not running .....

11. inetd not waking up bootpd

12. bootpd : Ip address not found

13. bootpd bug - protocol not supported