is there a problem with fileset bos.rte.lvm.79 ?

is there a problem with fileset bos.rte.lvm.79 ?

Post by naturel » Fri, 15 Mar 2002 06:16:24



I have installed this fileset bos.rte.lvm.79 and now I can't increase the
size of the /usr filesystem
 
 
 

is there a problem with fileset bos.rte.lvm.79 ?

Post by Dan Fost » Fri, 15 Mar 2002 06:39:00




>I have installed this fileset bos.rte.lvm.79 and now I can't increase the
>size of the /usr filesystem

We ran into this last night with a box patched to most recent levels.
(bos.rte.lvm to 4.3.3.79 and other filesets such as bos.rte.libc to .81)
It works fine with ML09 itself, but not after bringing it to latest, and
examination of everything (LV, PV, ODM, etc) shows things are in order
and sane... so we think it's a (*) bug. We can't even grow LVs even
one more 512 byte block even though there are tons of free PPs, and
continguous, and perfectly mirrored, etc.

-Dan

 
 
 

is there a problem with fileset bos.rte.lvm.79 ?

Post by Bigi Brad » Fri, 15 Mar 2002 09:04:57


My advise: never just update individual filesets unless your absolutely sure
you need them (for example an IBM asp support guy told you so).
Always stick to Maintenance Levels like ML8, ML9 and you never have
to worry again. AIX is not NT and not so stressy with updates.
Good luck!

Marc


Quote:> I have installed this fileset bos.rte.lvm.79 and now I can't increase the
> size of the /usr filesystem

 
 
 

is there a problem with fileset bos.rte.lvm.79 ?

Post by Dan Fost » Fri, 15 Mar 2002 09:13:20






>>I have installed this fileset bos.rte.lvm.79 and now I can't increase the
>>size of the /usr filesystem

>We ran into this last night with a box patched to most recent levels.

I just got off a 2 hour call into IBM on this; level 1 and 2 techs agree
this looks like a bona fide bug, and I'm in the process of creating a snap
to give to the level 3 person to analyze, in about 10 minutes.

I whipped up a box that was installed at 4.3.3 ML09 and then *only*
bos.rte.lvm 4.3.3.79 was applied. Broke. Backed out, tried .78. Worked.
(The full examination was, of course, a bit more in-depth than that.)

PMR 73350 Branch 180 for anybody who's tracking.

-Dan

 
 
 

is there a problem with fileset bos.rte.lvm.79 ?

Post by Dan Fost » Sat, 16 Mar 2002 00:29:11




>I just got off a 2 hour call into IBM on this; level 1 and 2 techs agree
>this looks like a bona fide bug, and I'm in the process of creating a snap
>to give to the level 3 person to analyze, in about 10 minutes.

They found and fixed the bug...APAR IY28711, fixed with PTF U481914, which
is not yet available so we're getting an efix for it now.

-Dan

 
 
 

1. How can I replace bos.rte.* 4.3.3 with 4.3.2 filesets?

Hi all,

I found that some of bos.rte.* on one of our RS/6000 were installed with
4.3.3, actually the oslevel is 4.3.2.  After these 4.3.3 bos.rte.* installed,
the system seemed not stable.  So I try to replace these bos.rte.* with my
4.3.2 CD rom, but I failed.  Even I tried to install in single-user mode, it
still failed.  The message was similar that "-F" force install and "-a" apply
cannot use together.  ( I set "overwrite same or newer version" in smit
install). Then I try to remove it, even I remove one of bos.rte.*, it ask me
to remove appro. 10 pre-requisite filesets, so i didn't try.

Any good suggestions?  Is it impossible to update bos.rte.* with an older
verion?

Thanks a lot.
Ban

Sent via Deja.com http://www.deja.com/
Before you buy.

2. Quota for 1.2.0? Where?

3. where can I find : devices.mca.e001 - bos.rte.mp - bos.txt.tfs ?

4. Help me: Apache *not* serving html from DocumentRoot !!

5. bos.msg.fr_FR.rte / bos.msg.fr_FR.net.tcp.client

6. IDE Mitsumi CDROM under 2.4 not reading.

7. problems with tty, U469036 - bos.rte.tty.4.3.2.9

8. EzPPP problem!! Advices needed!!

9. bos.rte.install 4.2.1.17 Problem (maybe)

10. posix threads library bos.rte.libpthreads on 4.2.1

11. Y2K-Update of 'bos.diag.rte' does't work

12. patch on aix 4.3.2 bos.rte.shell.4.3.2.5

13. bos.iocp.rte install on 4.3.3