xgraph

xgraph

Post by Joerg Hohau » Thu, 08 Jan 1998 04:00:00



Hello,
i'm working with xgraph to plot some data. The screen layout is
coloured, but i cab only print black&white. Is there a solution to print
coloured??
--
regards,
Joerg Hohaus

------------------------------------------------------------
Lehrstuhl fuer Elektronische Bauelemente
Homepage: http://homepage.ruhr-uni-bochum.de/Joerg.M.Hohaus/
------------------------------------------------------------

 
 
 

1. xgraph-11 on rs6000

I was trying to compile xgraph-11 on a RS6000/320 with 16Mb and v3.1.5
I am a complete novice at c programs so I just read the documentation
and did what it told me. Here is the output from the compiler. Anyone
have any ideas? Please respond via mail.


cd /usr/local/src/xgraph-11/
make -f Makefile.std
        /bin/cc -O -c xgraph.c
Processing include file ./xgraph.h
 29    37 | extern char *malloc();
            .............a........
a - 1506-132: (S) Illegal redeclaration of function, malloc.
Processing include file ./xgraph.h
 29    38 | extern char *realloc();
            .............a.........
a - 1506-132: (S) Illegal redeclaration of function, realloc.
Processing include file ./xgraph.h
 29    39 | extern char *sprintf();
            .............a.........
a - 1506-132: (S) Illegal redeclaration of function, sprintf.
Processing include file ./xgraph.h
 29    40 | extern char *strcpy();
    1506-041: (S) Parameter list cannot contain fewer parameters than required by macro  definition.
       49 | #define MAX(a,b)        ((a) > (b) ? (a) : (b))
    1506-236: (W) Macro name MAX has been redefined.
       50 | #define MIN(a,b)        ((a) < (b) ? (a) : (b))
    1506-236: (W) Macro name MIN has been redefined.
make: 1254-004 The error code from the last command is 1.

Make Quitting.

Compilation exited abnormally with code 1 at Tue Jun 11 13:06:47

2. After rootvg mirror: delayed system crash w/o leaving error messages

3. Xgraph

4. Networking w/ a null-modem cable

5. Looking for Xgraph

6. Unix question on the find command

7. Xgraph works

8. Solaris x86 and PCI bus?

9. xgraph bug fixed

10. using labels in xgraph

11. Anyone compiled xgraph under Solaris 2.2?

12. Xgraph and Imake

13. xgraph on AIX 3.2