mounting mac scsi disk on a Sun 3/80

mounting mac scsi disk on a Sun 3/80

Post by Heyward Robins » Wed, 11 Aug 1993 06:01:16



We have an 80 MB Seagate external scsi hard disk that is currently
formated for a macintosh.  We were wondering if it is possible to
mount it on a Sun 3/80.  The model number of the drive is ST296N.  Are
there any special tricks to doing this, or can I just shut down the
Sun, plug in the drive, reboot, and format?  Our Unix support person
tells me that we are running a reasonably up to date version of the
SunOS, and therefore have an up to date version of format.

Thanks for the help.

-Heyward Robinson

Dept. of Materials Science and Engineering
University of Florida

 
 
 

1. LILO & SCSI - L 80 80 80?

  We're trying to install Redhat 5.0 on a Micron P200 machine with an
Adaptec SCSI card. Every time we try and install LILO in the MBR of
target 0 (the boot drive) it seems like it installs but it when we reboot,
it always freezes up or spews garbage. The most amusing example we saw was
the one in the subjet line - "L 80 <10 second pause> 80 <10 second pause> 80"
etc...

  We've read many HOWTOs, including the SCSI, LILO, bootprompt, etc, but
none of them have provided any enlightenment. Does anyone have any
clues for us? Any idea why this is happening? Even, dare I hope, some quick
and easy way to fix it?

          -Ben
--

BGC Nukem:     http://www.dim.com/~mackys/bgcnukem.html
The Spamdogs:  http://www.dim.com/~mackys/spamdogs

2. Help me with IP chains, please?

3. kernel: 80 80 80 80

4. hpscan v1.0

5. lilo L 80 80 80 80.....

6. Linux hostile ISP [Was: Linux DHCPcd is incompatible with Mikerosoft DHCP server!]

7. Lilo gives me an "L 80 80 80"

8. Run Netscape on localhost

9. LILO "L 80 80 ... 80" Message

10. NetBSD on Sun 3/80 locking up (Re: Sun 3/60)

11. Is there a way to mount a Mac SCSI disk on Solaris 2.1??

12. Q: Cannot mount Sun's ufs format SCSI disk

13. FS: Power Mac 7100/80