crond, rm & find don't work together

crond, rm & find don't work together

Post by Karsten Fries » Sat, 09 Jul 1994 22:26:02



Hi,

It's a simple problem: I found that emacs' auto-backup files ate too much
space on my harddisk and so I wrote the following line into root's crontab
file:

0 0 * * * rm -f $(find / -name "*~" -print -o -name "#*#" -print)

This should delete backup files at midnight and every 24 hours. BUT IT
DOESN'T WORK! Can anyone tell me what's wrong with this line? I use Linux,
the shell is BASH, crond is activated, ... ... Maybe there exist other,
better solutions?

Thank you in advance!
Karsten.

--
                                  ``"''
                                 ( o o )
-----------------------------o00O--(_)--O00o--------------------------------

----------------------------------------------------------------------------
                                 |_| |_|
                                (__) (__)

 
 
 

1. LILO && NCR53C810 don't work together

Hi folks,
I have a problem using linux with a SCSI-HD.
Configuration:
- ASUS-SP3G-Board
- Quantum-Empire 1080S attached to the on-board-NCR53C810-Controller
  Partitions: 1. FAT-DOS
              2. Linuxswap
              3. Linuxnative
- Linux 1.1.26 (also tried with 1.0.9)

The system works fine, but I must load the kernel from a floppy.
I tried to install LILO (both ways: partition and mbr), but the loader
says LI ..., and dies.

Is there anybody out there, who knows this problem (or better a solution)?

Thanks and bye
jo

2. solaris overview for a Linux admin

3. NIS problem with Sol 2.6

4. browser+audio don't work together

5. Linux Programs

6. Sound Card and CD Rom Together Don't Work

7. SNDCTL_DSP_GETBLKSIZE returns 0

8. getty_ps and seyon don't work together

9. Onboard LAN and WLAN PCI card don't work together

10. samba and kernel 2.2.x don't work together

11. HELP: PPP + Soundblaster don't work together

12. X and modem don't work together