A 'net use' like utility?

A 'net use' like utility?

Post by Richard Ki » Sat, 09 Jan 1999 04:00:00



I'm looking to do somthing similar to a 'net use' from a windows PC to an
AIX Unix box.

Does anyone know of a third party utility or a method of making this
happen?

Any help would be great.
Thanks,
Rich


 
 
 

A 'net use' like utility?

Post by Marco Leeflan » Mon, 11 Jan 1999 04:00:00


Try Samba or a comercial product like Advanced Server. The last one simulate
a NT4.0 server and can be configured with the NT-Admin tools.
After install/config you can connect the shares with net use

Marco Leeflang
Siemens Netherlands B.V.


> I'm looking to do somthing similar to a 'net use' from a windows PC to an
> AIX Unix box.

> Does anyone know of a third party utility or a method of making this
> happen?

> Any help would be great.
> Thanks,
> Rich




 
 
 

1. samba: 'net view \\server' works, 'net view' fails

From my WinXP client (using cygwin), I can browse the shares on a samba
server whose name I know.  But when I try to browse the whole network, I
get a logon failure and the smbd logs show that it's not seeing my
username.

Browsing shares on \\server, from a different machine \\client (using
cygwin) while logged in as testuser:

$ net view '\\server'
Shared resources at \\server

Share name              Type   Used as  Comment
-------------------------------------------------------------------------------
test                    Disk            
The command completed successfully.

But when I try to browse the whole network, I get a logon failure:

$ net view
System error 1326 has occurred.

Logon failure: unknown user name or bad password.

This is an authentication problem.  When I issue 'net view \\server' on the
client, the smbd log shows

[2003/11/02 06:55:03, 3] auth/auth.c:check_ntlm_password(216)
  check_ntlm_password:  Checking password for unmapped user [CLIENT

[2003/11/02 06:55:03, 3] auth/auth.c:check_ntlm_password(219)

But when I issue just 'net view', the smbd log instead shows

[2003/11/02 06:55:32, 3] auth/auth.c:check_ntlm_password(216)

with the new password interface
[2003/11/02 06:55:32, 3] auth/auth.c:check_ntlm_password(219)

So for some reason the 'net view \\server' request is processing my user
name, but 'net view' isn't.

Any ideas what could cause this?
Thanks,
Andrew.

--
To reply by email, change "deadspam.com" to "alumni.utexas.net"

2. Configuration Support

3. Using the 'make' utility

4. Sather

5. NEED Fax utility, 'C' library, or 'C' Source

6. dkstat utility

7. help with 'prof' and 'grof' Utilities!

8. init params.

9. Changing 'issue' & 'issue.net' with Mandrake?

10. I can't use 'utility.inc' in gcc

11. Sun's 'make' utility

12. Why doesn't 'cut' utility work intuitively?

13. utility's on the net