Pls Help: trouble installing ghostview.3.5.8 on hpux10.20

Pls Help: trouble installing ghostview.3.5.8 on hpux10.20

Post by M » Sat, 04 Aug 2001 01:34:57



Hi!
We are using HPUX 10.20 and have ghostscript 7.0 installed.
We d/l'd ghostview 3.5.8 and are trying to install it.

After we untar'd, the instructions said to "modify config.Unix
according to our needs."

Well, we aren't sure what our needs are in that respect.
What kind of modifications might we need?

Also, further down, we get errors like:
Make: Must be a separator on rules line 116. Stop.

Anyone know what a "separator" is?

Also, some if's and define's have #'s infront of them and some do not.
What is the difference?

Anyone else ever go through this before and can you please share some
insights?

Thanks, MJ

 
 
 

1. Pls Help: trouble installing ghostview.3.5.8 on hpux10.20

Hi!
We are using HPUX 10.20 and have ghostscript 7.0 installed.
We d/l'd ghostview 3.5.8 and are trying to install it.

After we untar'd, the instructions said to "modify config.Unix
according to our needs."

Well, we aren't sure what our needs are in that respect.
What kind of modifications might we need?

Also, further down, we get errors like:
Make: Must be a separator on rules line 116. Stop.

Anyone know what a "separator" is?

Also, some if's and define's have #'s infront of them and some do not.
What is the difference?

Anyone else ever go through this before and can you please share some
insights?

Thanks, MJ

2. NT

3. RealAudio Player for HPUX10.20?

4. NFS problem

5. IP_HDRINCL in HPUX10.20? Raw IP programming

6. career choices... CPS v. MIS

7. 1.3.12 + mod_perl+mod_ssl+hpux10.20 problem

8. Newbie: Modem speed to low

9. Stevens code on HPUX a1.1 OS HPUX10.20

10. HPUX10.20-written 4mm 90m DAT unreadable from Linux Slackware-1.2.13

11. Xheaders on HPUX10.20

12. Seg fault in Apache 1.39 on HPUX10.20

13. Apache 1.3.1 won't start on hpux10.20