seek help w common ultrix error messages

seek help w common ultrix error messages

Post by Emmett McLe » Wed, 01 Jun 1994 09:22:40



Hi,

I'm trying to install zoo.

In the installation process I get the following error messages :

 warning: passing arg 2 of `signal' from incompatible pointer type
 warning: data definition has no type or storage class

Aside from going into the code and altering each appearance of signal
and figuring out the nature of the second warning I'm curious if there
are some well known work arounds for this.

Please e-mail, but feel free to post.

Emmett

 
 
 

1. MAKE/IMAKE: Seeking help with error message

In the process of trying to install two applications, xpm-3.4j and itools-R6.3,
I encounter the following error message:

     /usr/i486-linux/bin/ld:  cannot open -lgcc:  No such file or directory

I am running Linux v.2.0.30 on a Pentium machine, with Slackware 3.0
distribution, gcc-2.7.2.1, XFree86 v.3.3 (which gives me "imake" and "xmkmf"),
libc-5.4.33, ld.so-1.9.2 and binutils-2.8.1.0.1.

Despite following (as best I can!) the instructions given in the accompanying
documentation relating to the Imakefiles and other configuration files,
the problem persists.

Any pointers as to what may be the cause of this problem, and advice about
how to resolve it, will be gratefully received.

Thanks in advance,

--
Robin Cosby

--
Robin Cosby

2. Single char input

3. small display problem

4. help sought about weird vi error message ...

5. Condensed Printing

6. patch for common networking error messages

7. PPP: SGI-server Linux-client.Need help!

8. Illegal Seek error message when manipulating FIFOs

9. Error message continuous error messages

10. Help :errors messages on messages

11. desperately seeking telnet/telnetd SOURCE for Ultrix

12. help with error messages...and cable modem help