Gnome under FreeBSD 4.3 Stable

Gnome under FreeBSD 4.3 Stable

Post by Matt Anderso » Thu, 28 Jun 2001 02:23:25



Hello Everyone!

When I try to install just about any Gnome port I get this:

configure:5766: checking for gnome-vfs library >= 0.9
(end of "config.log")
*** Error code 1

And it stops.

I've mostly used KDE for a long time but there are a few things about Gnome
that I find I like.

Anyone have a clue what to do to fix this?

Thanks!

Matt Anderson
Network Administrator
AEC, Inc.

John 8:32

 
 
 

Gnome under FreeBSD 4.3 Stable

Post by Matt Anderso » Thu, 28 Jun 2001 04:29:29


I downloaded the fresh ports tree, blew away my existing /usr/ports and put
the fresh one in place.  Same thing still happens when trying to install
anything gnome related out of the ports....

> Hello Everyone!

> When I try to install just about any Gnome port I get this:

> configure:5766: checking for gnome-vfs library >= 0.9
> (end of "config.log")
> *** Error code 1

> And it stops.

> I've mostly used KDE for a long time but there are a few things about
> Gnome that I find I like.

> Anyone have a clue what to do to fix this?

> Thanks!

> Matt Anderson
> Network Administrator
> AEC, Inc.

> John 8:32


 
 
 

Gnome under FreeBSD 4.3 Stable

Post by Hayley Wesso » Sun, 01 Jul 2001 00:06:57



> I downloaded the fresh ports tree, blew away my existing /usr/ports and
> put the fresh one in place.  Same thing still happens when trying to
> install anything gnome related out of the ports....

What I had to do when I got this error was to install the gnomevfs port
manually (usr/ports/devel/gnomevfs), then everything worked better.. Of
course, that isn't saying much, I've had some rather major problems
installing almost anything gnome related in the ports..  

And the horror stories I could tell you about a certain winamp clone and
it's many and varied levels of dependencies.. ;P

--
Hayley

 
 
 

Gnome under FreeBSD 4.3 Stable

Post by Rasput » Sun, 01 Jul 2001 00:51:57




>> I downloaded the fresh ports tree, blew away my existing /usr/ports and
>> put the fresh one in place.  Same thing still happens when trying to
>> install anything gnome related out of the ports....

> What I had to do when I got this error was to install the gnomevfs port
> manually (usr/ports/devel/gnomevfs), then everything worked better.. Of
> course, that isn't saying much, I've had some rather major problems
> installing almost anything gnome related in the ports..  

> And the horror stories I could tell you about a certain winamp clone and
> it's many and varied levels of dependencies.. ;P

Ugh, you can say that again.
The latest port has finally stopped depnding on GNOME by default,
which makes unattended builds a little shorter....

Are you folks cvsupping your ports, or just manually throwing them in?

--
"These are the propulsion systems used by NASA for the moonshots,"
                said Tom apologetically.
Rasputin :: Jack of All Trades - Master of Nuns ::

 
 
 

1. FreeBSD 3.5-STABLE to 4.3-STABLE

Hello,

I'm trying to update a box of mine. It was initially 3.4-R, but
i've managed to update it to 3.5-stable.
What is the best way to update against 4.x series ?
I've tried to cvsup to 4.0-R and 4.3-S, but had some errors
while making buildworld. The /usr/src/UPDATING wasn't very
helpful because of those errors in buildworld. Any hints ?

I could reinstall 4.3 from an ISO image, but there are real
users and i don't want to loose them. What's is the procedure
to recover users from a backup /etc dir ?
1. copy passwd, master.passwd, group over
2. start pwd_mkdb
3. edit login.conf and add passwd-format=des (3.x uses DES)
4. start cap_mkdb
Right or wrong ?

Thanks in advance, Radoy

--
Error FE6B - Nonexistent - This comment does not exist,
and therefore you cannot read it. Please go away quietly.

2. SURVEY: Graphics card benchmarks under XFree86 (19 Jan 94)

3. Xamian on FreeBSD 4.3 || X 4.1.0 on FreeBSD 4.3

4. How to display message when entering directory?

5. Increasing amount of open files in freeBSD 4.3-STABLE

6. Tektronix Workstations, 43xx and XD88

7. Mounting an ext2fs filesystem on FreeBSD 4.3-STABLE

8. Intermittent CDROM problem with 2.0.0

9. Trouble installing jdk12_beta on FreeBSD 4.3-STABLE

10. Can't find 4.3-STABLE

11. how to build the world for 4.3 stable...

12. Linksys EtherFast PCM100 on 4.3-STABLE

13. 4.3 stable PERL build/installworld compile woes