FreeBSD Samba w/ Win95

FreeBSD Samba w/ Win95

Post by merma » Sun, 28 Jun 1998 04:00:00



Having difficultly in getting Samba to work.  I have already done the
install and edited the inetd.conf in order to start automatically.  Put
the ip of the box in hosts and lmhosts file (using internal private ip
#'s).

On the server I get messages like:

inetd[222]: ftp/tcp: bind: Address already in use

On the Win95 box when I try to connect I get and error message of:

Following error occurred...
H:\192.168.25.5\bubba

The computer or shareware could not be found. Make sure.....

The login bubba is on the box, I know it is something wrong with my
smb.conf, but I can't figure out what it is.  Any help would be
appreciated.

Thanks

 
 
 

FreeBSD Samba w/ Win95

Post by Kenneth Furg » Tue, 30 Jun 1998 04:00:00


Sounds a lot like you got your ports messed up in your inetd.conf file.
I highly recommend not starting samba processes via inetd.  Start both
smbd and nmbd them and let them run all of the time as daemons.

- K.C.


> Having difficultly in getting Samba to work.  I have already done the
> install and edited the inetd.conf in order to start automatically.  Put
> the ip of the box in hosts and lmhosts file (using internal private ip
> #'s).

> On the server I get messages like:

> inetd[222]: ftp/tcp: bind: Address already in use

> On the Win95 box when I try to connect I get and error message of:

> Following error occurred...
> H:\192.168.25.5\bubba

> The computer or shareware could not be found. Make sure.....

> The login bubba is on the box, I know it is something wrong with my
> smb.conf, but I can't figure out what it is.  Any help would be
> appreciated.

> Thanks


 
 
 

1. getting win95 shares on win95 machines to map with a login script with samba and win95

Howdy
This may be a win95 question
I have 2 win95 boxes logging into a samba "domain" and running login
scripts
I have the two machines both running login scripts and mapping drives
on the samba server no problem at all
but when u add shares that are on other win95 machines it always
prompts me for a password no matter how many times i log into them
it is driving me nuts
i have already deleted the password files on both 95 machines and
tryied it over it still prompts me for a password but only on the
win95 shares the ones on the samba server go thru no problem and no
prompting
if anyone knows how to do this it would be a great help
Jeff

2. /dev/console

3. FreeBSD/Samba/Win95

4. xmms child blocked at end (2.4.18pre1)

5. Printing PostScript: Win95 -> FreeBSD -> Samba -> GS -> HP LJIII

6. Newbie broke Linux in just 2.5days

7. samba: win95->linux works, linux->win95 doesnt

8. HELP:linux and sunos network via ethernet

9. FreeBSD & WinNT + WIN95- Bootmanager doesn't recognise FreeBSD-HD

10. Samba 2.0.5 on FreeBSD 3.1-RELEASE - very very slow writing to Samba from win98

11. ideas od perf of samba + freebsd vs nfs + freebsd

12. Linux/Samba Machine & User Accounts for Samba PDC in samba-2.2.1a Question?

13. SAMBA, SAMBA, SAMBA