4.0 and cdrecord

4.0 and cdrecord

Post by Lukas Er » Sat, 18 Mar 2000 04:00:00



Since the update to 4.0-STABLE I have problems with cdrecord.

The output is the following:


Cdrecord 1.8 (i386-unknown-freebsd3.4) Copyright (C) 1995-2000 J?rg
Schilling
TOC Type: 1 = CD-ROM
scsidev: '0,4,0'
scsibus: 0 target: 4 lun: 0
Using libscg version 'schily-0.1'
atapi: 0
cdrecord: Cannot do inquiry for CD/DVD-Recorder.
cdrecord: Input/output error. test unit ready: scsi sendcmd: retryable
error
CDB:  00 00 00 00 00 00
status: 0x0 (GOOD STATUS)
cmd finished after 0.000s timeout 40s
cdrecord: The unit seems to be hung and needs power cycling.


Cdrecord 1.8 (i386-unknown-freebsd3.4) Copyright (C) 1995-2000 J?rg
Schilling
cdrecord: Inappropriate ioctl for device. CAMIOCOMMAND ioctl
failed. Cannot open SCSI driver.
cdrecord: For possible targets try 'cdrecord -scanbus'. Make sure you are
root.

The drive is a Plextor 412, about one and a half years old, and it has
done well ever since before. Is it damaged, or is it the fault of the
kernel.

lg,
le

--
"Last yeer I kudn't spel Engineer.  Now I are won."

        -- anonymous

 
 
 

4.0 and cdrecord

Post by Martin Dieringe » Sun, 19 Mar 2000 04:00:00



> Since the update to 4.0-STABLE I have problems with cdrecord.

I had to recompile cdrecord and cdrdao after I upgraded to 4.0

m.

 
 
 

4.0 and cdrecord

Post by German Tischle » Sun, 19 Mar 2000 04:00:00



> Since the update to 4.0-STABLE I have problems with cdrecord.
> The output is the following:

> Cdrecord 1.8 (i386-unknown-freebsd3.4) Copyright (C) 1995-2000 J?rg

Recompile cdrecord. The CAM interfaces of 3.4 and 4.0 differ.

--
Build a man a fire, and he's warm for the rest of the night.  Set a man
on fire, and he's warm for the rest of his life - Terry Pratchett, "Jingo"