Is Communicator 4.08 better behaved than 4.05?

Is Communicator 4.08 better behaved than 4.05?

Post by Carl Masco » Thu, 28 Jan 1999 04:00:00



Pentium 90
32 MB RAM
FreeBSD 2.2.7
96 MB swap
2 users (one is root on console, inactive)
Communicator 4.05 (FreeBSD version)
XFree86 3.3.2
5 csh
olvwm
3 xterm

Communicator 4.05 (and 4.04) behaves rather badly with large
(> 100K) HTML pages.  As it loads them (from a local file),
the loading gets slower and slower (down to ~20 KB/S).
Occasionally, when doing a find on the page the entire
system (well, at least the X server) freezes for 20-30 seconds,
during which time the mouse cursor isn't even following the
mouse.  I just sit patiently and wait until the system comes
back to life.

I've seen other people mention similar behavior with
Communicator.

Are these problems fixed in Communicator 4.08?  I'm wondering
if it is worth downloading.  Thanks!
--
Carl Mascott

uunet!world!cmascott

 
 
 

Is Communicator 4.08 better behaved than 4.05?

Post by Ted Sikor » Thu, 28 Jan 1999 04:00:00



> Pentium 90
> 32 MB RAM
> FreeBSD 2.2.7
> 96 MB swap
> 2 users (one is root on console, inactive)
> Communicator 4.05 (FreeBSD version)
> XFree86 3.3.2
> 5 csh
> olvwm
> 3 xterm

> Communicator 4.05 (and 4.04) behaves rather badly with large
> (> 100K) HTML pages.  As it loads them (from a local file),
> the loading gets slower and slower (down to ~20 KB/S).
> Occasionally, when doing a find on the page the entire
> system (well, at least the X server) freezes for 20-30 seconds,
> during which time the mouse cursor isn't even following the
> mouse.  I just sit patiently and wait until the system comes
> back to life.

> I've seen other people mention similar behavior with
> Communicator.

> Are these problems fixed in Communicator 4.08?  I'm wondering
> if it is worth downloading.  Thanks!

Just get 4.5 right off ftp.netscape.com under /unsupported
I have had no problems whatsoever. Strange enough I did have
problems with the versions from /packages but none with the
latest versions taken directly from Netscape.

--
Ted Sikora

http://tsikora.tiac.net

 
 
 

1. Help required regarding Netscape communicator 4.08 on Intel Solaris 7 PC

Hi,

I am new user of solaris operating system,
I have installed solaris 7 on my PC & now successfully installed
netscape communicator 4.08 on my intel based solaris PC, the
installation path is /opt/netscape/, and when i start from the
execuateable file ./netscape the follwoing error appears on the screen
& its stopped " Xlib: connection to "OPS:0.0 " refused by server,
Xlib: Client is not authorisedto connect to server, Error:can't open
display:OPS:0.0

and when i click the execucable file " netscape" from the file manager
there appears a Action:Run window & ask to fill two boxes information
1) is Option & 2) Arguments:

I would be really thank full, If some one help me out from this
problem.

Looking forward

Thanks in Advance

regards

Amjad

2. Change color depth in X-win

3. 'bus error' when starting communicator 4.08 on sparc/solaris 2.6

4. Color Printer HP 870 / 890; lan printers

5. Netscape-Communicator 4.08 fails, 3.1-RELEASE

6. Don't expand '! etc

7. Communicator 4.05 and linux 2.1.xx?

8. Yggdrasil Fall 94 - Enet card IRQ problem

9. Communicator 4.05 and no Java after memory upgrade

10. Communicator 4.05 and flagging messages

11. Netscape Communicator 4.05/4.06 problem

12. Linux and Netscape Communicator (4.05)

13. Netscape Communicator 4.05 with Solaris 2.6