Xmcd-2.2 working with (Gateway) ATAPI CD-ROM?

Xmcd-2.2 working with (Gateway) ATAPI CD-ROM?

Post by Jim Dutt » Tue, 09 Dec 1997 04:00:00



Has anyone gotten Xmcd-2.2 to work with a (Gateway-2000) ATAPI/IDE CD-ROM
(connected as the second device (?) on the floppy controller)?

wdc0: unit 1 (atapi): <FX400_02/B02>, removable, intr, iordis
wcd0: 689Kb/sec, 256Kb cache, audio play, 255 volume levels, ejectable tray

I have tried multiple variations (on the same theme) in trying to configure
Xmcd but it doesn't seem to be able to find the CD-ROM and Xmcd config
doesn't like /dev/wcd0c:

Open: /dev/rcd0c
Cannot open /dev/rcd0c: errno=6
Open of /dev/rcd0c failed

Configuring drive 0...

  Enter device path: [/dev/rcd0c] /dev/wcd0c
  /dev/wcd0c is an invalid device.

 
 
 

Xmcd-2.2 working with (Gateway) ATAPI CD-ROM?

Post by Ron Echeverr » Tue, 09 Dec 1997 04:00:00




>Xmcd but it doesn't seem to be able to find the CD-ROM and Xmcd config
>doesn't like /dev/wcd0c:

>Open: /dev/rcd0c
>Cannot open /dev/rcd0c: errno=6
>Open of /dev/rcd0c failed

>Configuring drive 0...

>  Enter device path: [/dev/rcd0c] /dev/wcd0c
>  /dev/wcd0c is an invalid device.

I seem to recall that xmcd's configuration script asks the right
questions in order to set your CD-ROM's device properly; did you
install it from a port or from a package?

rone
--

Systems/Usenet Administration           |  the boss of you!  I am the boss of
Best Internet Communications, Inc.      |  you!  I am the boss of you!"
<URL:http://www.ennui.org/~rone/> |               - The Grand Inquisitor

 
 
 

Xmcd-2.2 working with (Gateway) ATAPI CD-ROM?

Post by Andrew 'Shmoo' Hobb » Wed, 10 Dec 1997 04:00:00



> I have tried multiple variations (on the same theme) in trying to configure
> Xmcd but it doesn't seem to be able to find the CD-ROM and Xmcd config
> doesn't like /dev/wcd0c:

> Open: /dev/rcd0c
> Cannot open /dev/rcd0c: errno=6
> Open of /dev/rcd0c failed

> Configuring drive 0...

>   Enter device path: [/dev/rcd0c] /dev/wcd0c
>   /dev/wcd0c is an invalid device.

        Try /dev/rwcd0c
You should find that it works.
--
        Andrew 'Shmoo' Hobbs            Internet Alaska, Inc.

     PGP key fingerprint: C9 E6 56 6D ED B2 E0 B8  91 8A E9 2A 1F AC 9D F5
'Oh! Thats your problem...you have goals! You need to go off into
 a corner and have your goals quietly, then come back.' - gdead
 
 
 

1. xmcd & ATAPI CD-ROM drives

        Well has anoyone made smcd work with an ATAPI CD-ROM drive ?
Although I can work fine with Linux 1.2.1 (mount/umonut) the drive, when
I load xmcd it says NO DISK IN DRIVE ?!!??!
        I have configured it for /dev/hdd which is my CD-ROM Drive and
chosen "Other" from the menu of Drives sa it said dor Linux IDE Drives...
        What am I doing wrong ?!?!?!

        Thanks.

2. ssh - Secure shell clients?

3. XMCD 2.2 with ATAPI CD-ROM

4. News feed locks up our server. HELP!

5. Finally got ATAPI ZIP working with ATAPI CD-ROM

6. Something about Qt programming

7. IDE/ATAPI CD-ROM and Que/CD-ROM setup

8. solaris 2.4 x86 performance?

9. NEC CDR-260 CD-ROM (Gateway IDE CD-ROM)

10. Help: ATAPI Pionner 24x CD-ROM not working

11. IDE ATAPI Mitsumi CD-ROM works !!!

12. ATAPI CD-ROM's how to get to work?

13. ATAPI cd-rom : UOD429a does not work