Anyone got kannel 1.2 to work?

Anyone got kannel 1.2 to work?

Post by Erik Nygre » Thu, 24 Oct 2002 17:22:23



I would like to try out the Kannel WAP-gateway (www.kannel.org).
There is a old (1.03) version in ports, but current version is 1.2
and I can not compile it.
Configure complains that openssl is not multithreaded. Anyone got
any clues on how to get this to work, or will I really have to install
Debian GNU/Linux just to get Kannel running?

--
Erik Nygren
e r i k { a t } s w i p { d o t } n e t
Linux - If you hate Microsoft, FreeBSD - If you love Unix