Anybody using FreeBSD 4.3 and ABit BP6 mobo?

Anybody using FreeBSD 4.3 and ABit BP6 mobo?

Post by Louis Chretie » Wed, 05 Sep 2001 04:29:46



I recently installed FreeBSD 4.3 on a ABit BP6 machine, dual Celeron
466 MHz, with IBM DeskStar 30 GB drives. Those drives are connected to
the HPT 366 Ultra/66 IDE controller.

The install went fine and I managed to boot FreeBSD, but it is
extremely unstable: as soon as disk activity goes up (a kernel compile,
for example), I get an error message about a "read timeout" and the
system freezes solid. Time to reboot...

(By the way, the same hardware runs Windows 2000 without problems. Go
figure...)

So i'm wondering if anybody out there is running some sort of similar
configuration. Maybe we could exchange some notes...

Also, are there known bugs in the HPT 366 driver in FreeBSD 4.3?

Thanks in advance for any advice you can give me,

--
Louis Chrtien

 
 
 

Anybody using FreeBSD 4.3 and ABit BP6 mobo?

Post by Dan Luke » Wed, 05 Sep 2001 12:14:38



> I recently installed FreeBSD 4.3 on a ABit BP6 machine, dual Celeron
> 466 MHz, with IBM DeskStar 30 GB drives. Those drives are connected to
> the HPT 366 Ultra/66 IDE controller.

> The install went fine and I managed to boot FreeBSD, but it is
> extremely unstable: as soon as disk activity goes up (a kernel compile,
> for example), I get an error message about a "read timeout" and the
> system freezes solid. Time to reboot...

        ABIT BP6, latest BIOS (with HPT 366 1.28 Beta), 2x433 overclocked to
520, 128MB RAM, Western Digital 20GB on HPT 0 (master), CDRW Yamaha on
HPT 1 (master), Teac CD 532E on ATA 1 (mmaster), SyQuest 105MB removable
ATA drive on ATA0 (master). NIC, SB, Radio receiver card. ACPI disabled.

        Working just fine.

        Try disable ACPI (beware, Windows will stop work until you
upgrade/repair it), upgrade BIOS to latest, don't use PCI slot #3 (it
share IRQ with disk controller). It may, or may not, help to you.

                                                Dan

--
Dan Lukes      tel: +420 2 21914205, fax: +420 2 21914206
root  of FIONet,  KolejNET,  webmaster  of www.freebsd.cz


 
 
 

Anybody using FreeBSD 4.3 and ABit BP6 mobo?

Post by bruc.. » Wed, 05 Sep 2001 13:38:22



:
: I recently installed FreeBSD 4.3 on a ABit BP6 machine, dual Celeron
: 466 MHz, with IBM DeskStar 30 GB drives. Those drives are connected to
: the HPT 366 Ultra/66 IDE controller.
:
        The HPT controller shipped with the BP6 has been a
   problem child from the start. I have a BP6 that is running
   4.3, with a SCSI drive, and it has been fine.

                                                        Bruce
--
------------------------------------------------------------------------
  "I like bad!"                               Bruce Burden    Austin, TX.
        - Thuganlitha
        The Power and the Prophet
        Robert Don Hughes

 
 
 

Anybody using FreeBSD 4.3 and ABit BP6 mobo?

Post by Thierry Herbelo » Fri, 07 Sep 2001 05:58:02


[x-post trimmed]

[SNIP]

one more advice : don't be too shy with the power supply (250 W is
clearly underpowered) and the fans (my celerons do NOT like to get
higher than 42C, and neither does my Maxtor drive - fortunately, winter
comes ;-))

--
Thierry Herbelot