X Windows with ATI Xpert 98

X Windows with ATI Xpert 98

Post by durf » Mon, 04 Dec 2000 04:00:00



I just ftp'd the latest version of FreeBSD, and I'm trying to configure X.
I have an ATI Xpert 98 with 8MB of video RAM;  it's an AGP card.  The
problem occurs during XF86Setup.  The screen blanks out, and the server
doesn't seem to want to start.  Does anyone know if the problem's due to it
being an AGP card?

By the way, I was able to configure X on an ATI 3D Rage Pro (AGP also)
successfully, but I thought both these cards used the same chipset.  Any
ideas?

 
 
 

X Windows with ATI Xpert 98

Post by Tore Lun » Mon, 04 Dec 2000 04:00:00



> I just ftp'd the latest version of FreeBSD, and I'm trying to configure X.
> I have an ATI Xpert 98 with 8MB of video RAM;  it's an AGP card.  The
> problem occurs during XF86Setup.  The screen blanks out, and the server
> doesn't seem to want to start.  Does anyone know if the problem's due to it
> being an AGP card?

I have a QDI i740 AGP card, and I have managed to use it with XFree
3.3.6 as well as 4.0.1, so it's hardly due to it being an AGP card.  I
had difficulties with xf86config, but XF86Setup finds the data it needs
and sets it up.

Quote:> By the way, I was able to configure X on an ATI 3D Rage Pro (AGP also)
> successfully, but I thought both these cards used the same chipset.  Any
> ideas?

Sorry, but maybe someone would if you gave us the data from -probeonly.
--
    Tore

 
 
 

X Windows with ATI Xpert 98

Post by Timothy J. L » Fri, 19 Jan 2001 03:44:54




>I just ftp'd the latest version of FreeBSD, and I'm trying to configure X.
>I have an ATI Xpert 98 with 8MB of video RAM;  it's an AGP card.  The
>problem occurs during XF86Setup.  The screen blanks out, and the server
>doesn't seem to want to start.  Does anyone know if the problem's due to it
>being an AGP card?

An ATI Xpert 98 AGP card with 8MB of video RAM worked fine for me
with FreeBSD 3.x-STABLE and 4.x-STABLE with XFree86 3.3.whatever.

--
------------------------------------------------------------------------
Timothy J. Lee
Unsolicited bulk or commercial email is not welcome.
No warranty of any kind is provided with this message.

 
 
 

1. ATI Xpert@Play AGP vs. ATI Xpert@Play 98 AGP

Just wondering if anyone out there is using the either of these cards with
RedHat 5.2 or xfree86 3.3.2.  On RH's compatibility list it says the



What I would really like to know is this : is there a difference between

with RH 5.2.  Any suggestions of other relatively cheap (around $50) video
cards that are agp and work with RH 5.2 (out of the box) would be really
appreciated.
Dan Finn

2. corrupted stack

3. ATI XPERT @ PLAY 98 video card and X-Windows

4. Virtual server in Fast track

5. PLEASE, HELP: REDHAT 5.1 and X Window with ATI XPERT 98 2X !

6. SCSI Contr. WD7193

7. X display probleams, ATI Xpert 98 AGP, Tatung Monitor HELP!!!!

8. How to catch packets?

9. shakiness with ATI Xpert 98 8M

10. RH 5.0 / ATI XPERT@Play 98

11. Redhat 6.2 with Asus cuv4x-e + Ati xpert 98 + 3com 3c905b

12. HELP: Need Modeline for ATI XPert 98 at 1600x1200

13. ATI Xpert@Play 98